Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 7 of 7

Thread: Satellite A300 - Webcam not working since I installed Win7

  1. Satellite A300 - Webcam not working since I installed Win7
    #1
    Beginner
    Join Date
    Apr 2010
    Posts
    3
    Hi,

    I have toshiba laptop Satellite A300, It had windows vista installed in this laptop but i formated and installed Windows 7 and since i have installed this windows 7 my webcamera is not working it gives an error "webcam driver open fail.please restart camera or computer" and even after doing this its not working.

    And after installing this windows I think the display setting is also out of order, I tried to install the sorftwares and drivers from toshiba support but no success.

    I need help to solve this issue.Please help

    Thanks in advance.

    Hope to hear soon.

  2. Re: Satellite A300 - Webcam not working since I installed Win7
    #2
    Master
    Join Date
    Dec 2004
    Posts
    2,228
    Hello sajjad

    I’ve made very good experiences with Satellite A300 and Win7. In front of me I have Satellite A300-1LI. It is PSAG8E model and I can confirm that everything works perfect.

    I have one offer for you:
    Send us please exact notebook model and we can check Toshiba download page to see what is available for Win7 for your notebook model.
    I can also send you exact installations order how to install all Toshiba stuff.

    Please let us know what you have done to get camera work.
    Let us know how you have installed Win7 and all Toshiba stuff (drivers, tools and utilities).
    Do you have some other issues with Win7 on your Satellite A300?

    See you :)

  3. Re: Satellite A300 - Webcam not working since I installed Win7
    #3
    Master
    Join Date
    Oct 2009
    Posts
    3,014
    Hi sajjad,

    I agree with the user above. I have Satellite A300 too and installed Windows 7. Everything runs properly and I used the drivers from the official Toshiba website because Satellite A300 is Windows 7 supported.

    Maybe we can find the solution for this. You should post your detailed installation order for the drivers that you have installed.

    Make also sure that all Windows updates are installed, the latest webcam driver and load the default settings in BIOS.

  4. Re: Satellite A300 - Webcam not working since I installed Win7
    #4
    Beginner
    Join Date
    Apr 2010
    Posts
    3
    I have Satellite A300 PSAG0E, I installed windows 7 and after installing that when I installed the web-cam software from the Toshiba web driver downloads every time I am getting the same error(one i mentioned). Hope to hear from you soon.Thanks for the reply.

  5. Re: Satellite A300 - Webcam not working since I installed Win7
    #5
    Beginner
    Join Date
    Dec 2005
    Posts
    24
    On my Satellite A300 (delivered with Vista) I have installed latest version designed for Satellite A500 (Vista version) and it runs perfectly.


    For your notebook model Win7 CAS you can find HERE
    CAS I used you can find HERE

    Try it. if this will not work let us know.

  6. Re: Satellite A300 - Webcam not working since I installed Win7
    #6
    Master
    Join Date
    Sep 2009
    Posts
    2,150
    I have Satellite A300 (PSAG8E) and use Win7.
    I have installed version for Satellite A500 too, have tested even with Skype and it works perfect.

    Seamey check please “HERE” entries in your posting and be sure they will work as link.

  7. Re: Satellite A300 - Webcam not working since I installed Win7
    #7
    Beginner
    Join Date
    Dec 2005
    Posts
    24
    Sorry about that Macius, hope this works..

    [Driver|http://eu.computers.toshiba-europe.com/innovation/download_driver_details.jsp?service=EU&selCategory =2&selFamily=2&selSeries=153&selProduct=738&selSho rtMod=532&language=13&selOS=all&selType=all&yearup load=&monthupload=&dayupload=&useDate=null&mode=al lMachines&search=&action=search&macId=&country=all &selectedLanguage=13&type=all&page=12&ID=69917&OSI D=29&driverLanguage=42]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •