Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Satellite A200-195: TOSHIBA Flash Cards "black and white cards" not working

  1. Satellite A200-195: TOSHIBA Flash Cards "black and white cards" not working
    #1
    Beginner
    Join Date
    Apr 2010
    Posts
    1
    Wondering if anyone can help me.

    I recently just rebooted my Satellite A200-195.

    I found that my flash cards for my “FN” hotkey function buttons have disappeared and do not pop up on top of the screen anymore.
    However I am able to press the other function buttons on the keypad F1 - F8, part from the one that enables the mouse“F9”.

    I have already uninstalled and installed the Value Added Package, Flash support utility and even tried to update the Bios but it seems my Bio is already the newest version.
    After all this I seem to be able to enable my mouse pad “F9” but my other function buttons are not working anymore and the flash cards still are not appearing like they use to.
    Is there anything I can do to get my flash card to pop up back on screen without having to set my laptop back to factory default?

  2. Re: TOSHIBA Flash Cards "black and white cards" not working anymore
    #2
    Master
    Join Date
    Dec 2004
    Posts
    2,311
    Have you tried to restart Flash cards?
    Start > All programs > Toshiba > Utilities > Restart Flash cards.

    What you can also try is to install “Flash cards support utility” if you can find it on Toshiba download page.

  3. Re: TOSHIBA Flash Cards "black and white cards" not working anymore
    #3
    Beginner
    Join Date
    Apr 2010
    Posts
    1
    I report the same problem on Qosmio F60. VMware player 3 as well as workstation 7 block hardware buttons funtionality.

  4. Re: TOSHIBA Flash Cards "black and white cards" not working anymore
    #4
    Master
    Join Date
    Sep 2009
    Location
    Poland
    Posts
    4,758
    > VMware player 3 as well as workstation 7 block hardware buttons funtional
    This is known issue and already discussed in some threads here…
    The Virtual Machine is NOT compatible with Flash Cards and affects the functionality.

    You have to remove the Virtual Machine in order to use Flash Cards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •