Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Portege 7010CT - No Hard disk recognized

  1. Portege 7010CT - No Hard disk recognized
    #1
    Beginner
    Join Date
    Apr 2010
    Posts
    2
    Hello all,

    I own a Portege 7010ct, which I want to use for driving my modeltrain, because it has a RS232 connection. The problem is however it doesnot recognise the harddisk anymore. I have bought another one which works perfectly in another laptop but when I put it in the Portege It says with the Windows installation that no harddrive is detected.

    Looking in the Bios it also says that no harddisk is configured. I can't get however into the Bios to change that. Is it self detecting? What can I do to make the Portege recognize the harddisk? Thanks for helping.

    Greetings Willem

  2. Re: Portege 7010CT - No Hard disk recognized
    #2
    Master
    Join Date
    Sep 2009
    Posts
    1,248
    Hey Willem,

    As far as I know this old notebook uses HDDs with IDE interface. Normally on all HDDs with this interface you have a jumper where you can switch between Master, Slave and Cable Select.

    I would recommend checking this. Set the switch to Master and try it again.

  3. Re: Portege 7010CT - No Hard disk recognized
    #3
    Beginner
    Join Date
    Apr 2010
    Posts
    2
    Hi syntax,

    although the only picture on the harddisk says that the jumper must be put in one way, I took it off and now the harddisk is recognized. Strange. I am installing Windows as I type this answer. I don't understand it but it works. Thank you very much.

    Greetings from Amsterdam, Willem

  4. Re: Portege 7010CT - No Hard disk recognized
    #4
    Master
    Join Date
    Sep 2009
    Posts
    1,248
    Thank you for this nice feedback!!!

    From my own experience I can say that on some HDDs the jumper must be removed to let the drive run as Master. It seems this would be case... :)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •