Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Satellite A350 - Toshiba service station for Win 7 is not working

  1. Satellite A350 - Toshiba service station for Win 7 is not working
    #1
    Beginner
    Join Date
    Nov 2009
    Posts
    16
    I am using a Toshiba A 350 and downloaded Toshiba Servc\ice Station utility for win 7.
    It fails to open (even if admin rights).
    The TsmachInfo service is started in srvices.

    Any workarounds or do i have to install somthing more to this working?

  2. Re: Satellite A350 - Toshiba serice station for Win 7 not working
    #2
    Akuma
    Guest
    Did you install win7 yourself using a generic Win7 disc?

    Sounds like you need to install the Toshiba Value Added Package (for Win7 not Vista)

  3. Re: Satellite A350 - Toshiba serice station for Win 7 not working
    #3
    Beginner
    Join Date
    Nov 2009
    Posts
    16
    I own an original win 7 OS dosk and yes i have intalled VAP

  4. Re: Satellite A350 - Toshiba serice station for Win 7 not working
    #4
    Hi

    As far as I know you have to unzip this firstly and then you have to execute the exe file…
    Check this…

    Otherwise it’s a OS issue because the exe file should run properly and you should be able to install this tool.

    Greets

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •