Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 2 of 2

Thread: Satellite Pro A300 - Webcam driver fails to start under Win 7

  1. Satellite Pro A300 - Webcam driver fails to start under Win 7
    #1
    Beginner
    Join Date
    Jan 2010
    Posts
    1
    Recently purchased a Sat Pro A300 and immediately upgraded from Vista Bus to Win7 Pro.
    Didn't try to use webcam before upgrade.

    Post-upgrade, after downloading and installing Chicony webcam software from Toshiba, continually get message "Webcam driver open fail. Please restart camera or computer".
    Camera appears in Device Manager and says driver is a Microsoft driver v 6.1.7600.16385 dated 21/6/06 (very pre-Win7!).

    Have tried unistalling/reinstalling camera assistant software with and without first uninstalling camera in Device Manager, but same error message comes back every time. I'd much appreciate some suggestions re a fix.

  2. Re: Satellite Pro A300 - Webcam driver fails to start under Win 7
    #2
    Master
    Join Date
    Oct 2009
    Posts
    1,740
    Hi

    In your case I would try to install the latest webcam driver from Toshiba. Install this driver and try it again. Make also sure that latest BIOS version is installed for your notebook.

    Furthermore it would be interesting to know if the same problem occurs on Vista. You should try it with factory settings. So you can identify if itís a hardware or software problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •