Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 6 of 6

Thread: Satellite P300-1CN - System and BIOS does not boot

  1. Satellite P300-1CN - System and BIOS does not boot
    #1
    Beginner
    Join Date
    Jan 2010
    Posts
    7
    Hello!

    I have a problem with my laptop Toshiba Satellite P300-1CN . When I start up my laptop won't boot to Windows.
    When I tried to get to BIOS, won't let me do this as well. I can see only the Toshiba logo. When I press F2 or F12 I got message:

    +Entering setup. Please Wait+ or
    +Entering MultiBoot Selection Menu. Please Wait+

    I tried +ESC+ + +Power Buton+ and after that +F1+ key. I can see all information:
    +Phoenix Bios 4.0 Release 6.1+
    +Cpu=1 processor Detected, Cores per processor =2+
    +Intel Core 2duo T5800 @ 2.00GHz+
    +3070M System RAM Passed+
    +2048 KB L2 Cache+
    +System Bios Shadowed+
    +Video Bios Shadowed+
    +Fixed Disk 0 : Toshiba MK2552GSK+
    +ATAPICD ;Rom DVDRom....+
    +Mouse Initialized+
    +Press F2 to enter Setup or Press F12 to Enter MultiBoot Selection Menu+

    but after that the laptop just freeze but processor is still running.

    I removed the HDD and tried put different one (from working laptop) - still not working
    I removed the memory and tried put different one (from working laptop) - still no working

    I've got no idea what is it causing the trouble.
    I've got this laptop about a 2 months.

    Thanks.

  2. Re: Satellite P300-1CN - System and BIOS does not boot
    #2
    Luke
    Guest
    Hello

    Sounds like a hardware issue...
    You could try to remove the battery and AC/DC adaptor. Wait one hour and then connect both devices again.

    If it doesn’t work you need professional help from an authorized service provider. The technicians can check your notebook and tell you what part must be replaced.

    Here you can find your local ASP:
    http://eu.computers.toshiba-europe.com > Support & Downloads > Find an authorized service provider

    Greets

  3. Re: Satellite P300-1CN - System and BIOS does not boot
    #3
    Beginner
    Join Date
    Jan 2010
    Posts
    7
    I've tried removing battery and disconnect AC/DC adaptor for more than one hour and laptop it's still not working.
    Looks like I have to make a phone call to Toshiba Support Centre.

  4. Re: Satellite P300-1CN - System and BIOS does not boot
    #4
    Master
    Join Date
    Sep 2009
    Location
    Italy
    Posts
    3,826
    > Looks like I have to make a phone call to Toshiba Support Centre
    You have to get in contact with Toshiba Authorized service provider as suggested by Luke above…
    All details can be found on the Toshiba page. (the path above will point you to ASP database)

  5. Re: Satellite P300-1CN - System and BIOS does not boot
    #5
    Beginner
    Join Date
    Mar 2009
    Posts
    6
    I've just had the exact same problem last night on a P300.
    Computer went into standby, it wouldn't wake up again, it was stuck on a black screen with all the buttons lighted up. I held the power button to turn it off and after that it would hang on the Toshiba Splash screen, not able to get into bios setup or anything else, it just hangs.
    I'm gonna drop it off to Toshiba today.

  6. Re: Satellite P300-1CN - System and BIOS does not boot
    #6
    Beginner
    Join Date
    Mar 2009
    Posts
    6
    Just got back from the Toshiba repair,, it was my second hard drive that is dead.. I had 2 320G drives in mine. It was the D drive that failed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •