Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Satellite A200 - Touchpad sensitivity issue

  1. Satellite A200 - Touchpad sensitivity issue
    #1
    Beginner
    Join Date
    Mar 2009
    Posts
    20
    Hi.

    Suddenly my touchpad has developed a mind of its own.
    If I hover on something for a couple of seconds it is as though I have clicked on it.

    It's really annoying as I've been deleting things I don't want to delete, selecting programs I don't want to select etc.etc.

    I have looked at the Synaptics settings & can't find anything that may resolve the problem, although I am totally thick when it comes to anything like this.
    If anyone can offer a solution which even I can understand I will be really, truly grateful.

    Many thanks in advance.

  2. Re: Satellite A200 - Touchpad sensitivity issue
    #2
    Master
    Join Date
    Dec 2004
    Posts
    3,164
    Hello

    All you can do is to check all these settings, especially change the sensitivity level in hope this behaviour will stops.
    Other way I don't see other was as to visit Toshiba service.

    Is external mouse usage solution for you? I mean you can completely disable touchpad with FN+F9 and use external mouse.

  3. Re: Satellite A200 - Touchpad sensitivity issue
    #3
    Master
    Join Date
    Oct 2009
    Posts
    1,740
    Hi

    All touchpad settings that you can change or adjust you can find in control panel > Mouse. If this is not enough for you, you can only contact an authorized service provider for help.

    Alternative you use an external mouse as Andrej wrote. To be honest I only use an external mouse because itís more comfortable as the touchpad in my opinion.

  4. Re: Satellite A200 - Touchpad sensitivity issue
    #4
    Beginner
    Join Date
    Mar 2009
    Posts
    20
    Thank you for your suggestions. I had already tried adjusting the settings via control panel so I think I will take the advice offered by both of you to switch to using a mouse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •