Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 5 of 5

Thread: Satellite U400 - loud noise coming from cooling modules

  1. Satellite U400 - loud noise coming from cooling modules
    #1
    Beginner
    Join Date
    Nov 2009
    Posts
    23
    Hi,

    have bought few month's ago Toshiba Satellite U400 and everything was perfect and i just bought it because i do not like sounds.
    When i surf on the net i like it to be quite, but these last 5 days it has started to sound.

    Toshiba U400 works and it takes out to much "Air" from the side and just sound all the time, even if i open IE or MSN or anything, and before it just did sometime but now it does often.

    Please help me because this is very annoying and it sounds to much, and i do not like it, why has this start to happend now and not before? and what can i do about it?

    thnx.

  2. Re: Satellite U400 - loud noise coming from cooling modules
    #2
    Hi

    What you can do?
    Well, first of all you have to ensure that your cooling modules holes are free of dust.
    I recommend using the compressed air spray in order to remove the dust from cooling grilles and fans.
    In most cases the dust prevents the air circulation which causes a higher temperature and therefore fans would rotate faster.

    Secondly you could change the power saver settings to “more battery like”.
    If you are using Win XP then you should check the Toshiba Power Saver.
    There you could set the CPU processing speed and cooling performance to a lower level

  3. Re: Satellite U400 - loud noise coming from cooling modules
    #3
    Beginner
    Join Date
    Oct 2009
    Posts
    3
    Hi.

    I have the same problem, starting yesterday. Fan speed is high regardless of processor temp (42-64 Celsius), only diference is in the temperature of the air its blowing out. If i turn it of and let it cool down, it starts Windows with normal fan speed, and after a few minutes in idle it gets to high.

    I can't believe that dust is an issue; bought this device 6 months ago.

  4. Re: Satellite U400 - loud noise coming from cooling modules
    #4
    Master
    Join Date
    Jun 2009
    Location
    Italy
    Posts
    3,908
    Believe or not… in most cases the dust prevents the air from circulation and therefore the cooling module fan rotates faster….
    I recommend searching, reading in this forum about similar cases…
    It’s nothing unusual and happens to all notebook no matter what manufacturer it is…

  5. Re: Satellite U400 - loud noise coming from cooling modules
    #5
    Beginner
    Join Date
    Dec 2009
    Posts
    9
    Hi

    This is worth checking. I had a similar problem myself and I noticed that on my wife's profile the fan's behaved but on my profile the fans went crazy.

    I did some digging and noticed through Task Manager that a particular process was using an aweful lot of CPU. I did some more digging on the process and discovered it was the Bluetooth driver. I checked in the system tray and sure enough Bluetooth was active. So I logged onto my wife's profile and on her's, Bluetooth was disabled.

    So I went back into my profile, disbaled the bluetooth, right click on the Bluetooth icon in the system tray and select disable. All nice and quiet again.

    It's worth a try.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •