Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Portege M400 - RAID driver for Windows 7

  1. Portege M400 - RAID driver for Windows 7
    #1
    Beginner
    Join Date
    Nov 2009
    Posts
    4
    I'm trying to do a clean install of Windows 7 64 bit onto a Toshiba Portege M400.

    I boot the machine with the CD in, swipe my fongerprint, press a key to boot from CD, specify country, click Install Now, accept the licence, select custom install and get an empty listview asking me where I want to install windows.

    I insert a memory stick with the drivers obtained from the Tosh download page (selecting Notebook | Portege | Portege M series | Portege M400 (3G) | PPM41E | Windows XP Tablet edition | RAID driver, which seems to specifically describe my machine), but the installer just gives the message: No signed device drivers were found. Make sure the installation media contains the correct drivers, and then click OK.

    Can anyone point me in the right direction, please?

    A.

  2. Re: Portege M400 - RAID driver for Windows 7
    #2
    Master
    Join Date
    Dec 2008
    Posts
    2,021
    Hi!

    Windows XP drivers donít work on Windows 7 so thatís the reason why you canít install Windows 7 successfully.

    You should try it with Vista driver again. The most Vista drivers are also work on Windows 7. I think this is all what you can do at the moment.

    Good luck! :)

  3. Re: Portege M400 - RAID driver for Windows 7
    #3
    Beginner
    Join Date
    Nov 2009
    Posts
    4
    Thank you Lars, that kind of seems obvious now but wasn't then. For anyone else going through this, the 64 bit drivers are in the same file as the 32 bit and searching for the 64 bit drivers doesn't find them. Installing now.

  4. Re: Portege M400 - RAID driver for Windows 7
    #4
    Beginner
    Join Date
    Nov 2009
    Posts
    2
    Not sure why the Toshiba instructions for Windows 7 (Win7) don't mention this, but you need a RAID driver for some of the machines or else the installation program can't find the drive. I downloaded the RAID drivers to a USB stick and loaded them from the drive selection screen. Then it all worked fine---even on a 2006 M400 Protege S9333, which is not supported for a Win7 upgrade by Toshiba.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •