Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 5 of 5

Thread: Satellite T110 - "configuring system" loop

  1. Satellite T110 - "configuring system" loop
    #1
    Beginner
    Join Date
    Nov 2009
    Posts
    1
    Hi,

    I'm a beginner, but not a total newbie. Just purchased a new Satellite T110 pre-loaded with Windows7, turned it on, the first screen asks for me to select 64-bit or 32-bit, I clicked on 64-bit and the machine then went into a recovery factory default mode, but has now been locked in a loop of "configuring system" with several reboots for more than an hour - does that make any sense?

    Regards,

    Pash

  2. Re: Satellite T110 - "configuring system" loop
    #2
    Master
    Join Date
    Sep 2009
    Posts
    1,242
    You will not believe me but it makes sense. I got Satellite L500 and I have noticed the same.
    After almost an hour and numerous restarts OS was preinstalled and configured properly.

  3. Re: Satellite T110 - "configuring system" loop
    #3
    Beginner
    Join Date
    Nov 2009
    Posts
    5
    Yes, my T110 went through some sort of configuring thing. It didn't take an hour though. More like 5-10 mins.

  4. Re: Satellite T110 - "configuring system" loop
    #4
    Beginner
    Join Date
    Nov 2009
    Posts
    1
    So are you guys saying that we should just let the comptuer reboot over and over and it will eventually stop all by itself?

    Message was edited by: Anoto

    Well, I left it alone to keep rebooting and configuring and eventually it changed to say "Now rating system performance" and then it finished and was good to go so to answer my own questions: Yes, you do just leave it alone and let it keep rebooting.

  5. Re: Satellite T110 - "configuring system" loop
    #5
    Beginner
    Join Date
    Feb 2010
    Posts
    1
    I had exactly the same issue yesterday with a new Satellite L550 (Windows7, 32-bit selected). The loop lasted for about an hour. Thanks to those who posted here - had I not found these posts, the thing would have been thrown out the window.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •