Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 7 of 7

Thread: Satellite A300-1G5: webcam stopped working - Webcam driver open fail

  1. Satellite A300-1G5: webcam stopped working - Webcam driver open fail
    #1
    Beginner
    Join Date
    Jul 2009
    Posts
    44
    Hi

    my laptop specifcation here : ( [A300 - 1G5|http://eu.computers.toshiba-europe.com/innovation/jsp/SUPPORTSECTION/discontinuedProductPage.do?service=EU&com.broadvis ion.session.new=Yes&PRODUCT_ID=1055589] ) for any needed details ..

    The problem simply is, the webcam stopped working for some reason, an error messeage says "Webcam driver open fail. Please restart camera or computer".

    I noticed that whenever I put the computer in sleep mode I was getting on the icon tray a notification says "USB device unrecognized"... I wasnt aware what it was - thought it becasue of the USB mouse being plugged... but I think its related to the camera...

    software is installed but camera is not working and cant enable it .. I did download the latest driver from toshiba site , but still not working ...


    Currently my laptop runs Vista HP SP2 32-bit, Windows defender enabled, Windows Firewall Enabled, Windows UAC enabled, Kaspersky Ani-Virus 2009 Enabled. I only use Windows Live Messenger (which up to date I think , version : 14.0.8089.726) which i used camera with, I quite using face recognition long time ago and rarely use the webcam ... I didnt install or update any drivers and used to have the laptop running perfectly..

    So what happened now ?!

  2. Re: Satellite A300-1G5: webcam stopped working - Webcam driver open fail
    #2
    Hi

    I have had a similar error message and could solve this by disabling the webcam software from startup.
    In msconfig -> Start Up tab I have unchecked the Chicony webcam software.
    This prevents it from automatic loading.
    I donít use MSN but Skype and the Chicony webcam software is always disabled (not executed) if Skype is running.

    Maybe you should try this too.

    Furthermore you could try this:
    Go to device manager, mark the webcam (imaging devices Ė USB video device) and deleted it from the device list.
    Then reboot the notebook and wait until the webcam has been recognized again.

    Then test it.

  3. Re: Satellite A300-1G5: webcam stopped working - Webcam driver open fail
    #3
    Beginner
    Join Date
    Jul 2009
    Posts
    44
    hmm , actually Im used to have the software disabled at the start up .... so ??

    going to the device manager I dont find the webcam there , nope , all i can find is normal devices except ONE ! on Universal Serial Bus controllers tree I find one branch says " Unknown device " , I guess this one is the webcam and its not recognized by the windows for some reason ...

    how to fix it ?

  4. Re: Satellite A300-1G5: webcam stopped working - Webcam driver open fail
    #4
    Beginner
    Join Date
    Jul 2009
    Posts
    44
    tough problem , ehh ?

  5. Re: Satellite A300-1G5: webcam stopped working - Webcam driver open fail
    #5
    Master
    Join Date
    Dec 2004
    Posts
    1,884
    Hello

    I have Satellite P200 and new Satellite A300. I have done the same as MisterX.
    After installing Vista with Toshiba recovery DVD (hardware is properly installed) I have disabled cam software and I can use cam with any other messenger. I use it daily with Skype and MSN.
    No problems at all.

    So your issue I would not define as problem. You can try to do the same. make clean OS installation and do the same.

    How do you use the cam?

  6. Re: Satellite A300-1G5: webcam stopped working - Webcam driver open fail
    #6
    Beginner
    Join Date
    Jul 2009
    Posts
    44
    u dont do clean os installation each time u have driver problem ... this is not an option anyway for this time .. any advanced ideas for this issue ?

  7. Re: Satellite A300-1G5: webcam stopped working - Webcam driver open fail
    #7
    Senior Member
    Join Date
    Oct 2009
    Posts
    489
    check if your os sends the usb-devices to sleep,
    check in safe mode (starting os with f8 pressed)
    if there is a camera or unknown device on usb in device manager - deinstall all cameras/unknown devices.
    after reboot reinstall camera software (download driver at toshibas website maybe theres a newer version).
    this should work for you.
    got same problem on a other brand machine with that internal usb-cam - after deinstalling all devices in safe mode related to a camera this problem was gone.
    give it a try!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •