Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 6 of 6

Thread: Satellite L300-20D - After BIOS update it wont start now

  1. Satellite L300-20D - After BIOS update it wont start now
    #1
    Beginner
    Join Date
    Aug 2009
    Posts
    4
    Hello

    I have bought my wife a Toshiba L300-20D ( PSLB8E-0CK00YEN ). It came with Vista loaded which she cannot get on with.

    My grandson offerred to sort it out. He fitted a new hard drive, loaded it with XP and managed to get nearly all the drivers working with the exception of the WiFi .

    After spending many hours he decided to update the bios from v1.8 to v1.9. Since then it wont start.. It comes up with the Toshba screen, Start windows normally, it then tries to load windows, flashes and starts the cycle al over.

    He has tried the default settings, tried an XP disc, setting it to start on disc, nothing. It does just the same in safe mode.

    Any suggestions will be appreciated

    Regards

    Keith

  2. Re: Satellite L300-20D - After BIOS update it wont start now
    #2
    Akuma
    Guest
    Did you set the SATA Mode to "Compatibility" when installing XP? (You would see a BSOD with the code 0x0000007B - if Automatic Restart is disabled from the Windows boot menu)

    The BIOS update would have reset it back to SATA AHCI Mode. So set it to Compatibility again.

    If that doesn't work, try a System Restore in Safe Mode to return the registry back to a previous date.

  3. Re: Satellite L300-20D - After BIOS update it wont start now
    #3
    Beginner
    Join Date
    Aug 2009
    Posts
    4
    Thanks, that was brilliant, set it in compatability mode and it started. Still left with the original problem of the WiFi not working.
    Before setting the compatblity, I put the original hard drive in and it immediately went on line
    Regards
    Keith

  4. Re: Satellite L300-20D - After BIOS update it wont start now
    #4
    Master
    Join Date
    Dec 2008
    Posts
    2,021
    Hi

    Is the WLAN card activated with the hardware switch on the notebook and FN+F8? Check this!!!

    Furthermore make sure that the newest driver from the Toshiba website is installed and check TCP/IP settings of WLAN card.

    Furthermore a more exact description as “WiFi not working” would be much appreciated.

    Bye

  5. Re: Satellite L300-20D - After BIOS update it wont start now
    #5
    Beginner
    Join Date
    Aug 2009
    Posts
    4
    Hi

    When I put the original hard drive, it went straight online via WiFi. Putting the XP hard drive in there is no sign of WiFi anywhere.

    No sign of it in Device manager, network connections etc. In control panel, there is an icon for Wireless Network Setup, tried this and nothing happens.

    Tried downloading various "drivers for Wlan including lan-20080908152424 without success. Pressed F7 & F8 and nothing happen.

    Regards

    Keith

  6. Re: Satellite L300-20D - After BIOS update it wont start now
    #6
    Beginner
    Join Date
    Aug 2009
    Posts
    4
    Hi

    Thanks for your help, I have managed to resolve it by downloading the driver from Toshiba Asia, weird or what

    Regards

    Keith

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •