Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 3 of 3

Thread: Portege M100 - Processor Stuck on 600Mhz, have tryed every BIOS version

  1. Portege M100 - Processor Stuck on 600Mhz, have tryed every BIOS version
    #1
    Beginner
    Join Date
    Jul 2009
    Posts
    2
    Right my BIOS was on 1.20 when I went to Toshiba website to get the drivers to install and found the BIOS update so I followed the instructions burn it to a floppy disk the last one I have and away I went but after the update I noticed that xp said it was running at 600 MHz not 1,2ghz.

    So I used cpuid to see if it was xp but it shows the processor as running 598.6 MHz and can flux to 600.4 MHz max so I went into the BIOS tried CPU max disabled CPU sleep and rebooted so then I thought it was xp so I reinstalled but still the same I used Suse Linux still the same.

    Iíve reflashed the BIOS with 1.50 through windows rebooted still the same. I am getting on where and this is getting silly I even went and found all BIOS versions from the Toshiba American site which goes back to version 1.10 to 1.50 so I tried all of them. Nothing!

    I am really baffled at this can anybody sort this out it is really annoying and slow.
    Thank you in advanced

  2. Re: Portege M100 - Processor Stuck on 600Mhz, have tryed every BIOS version
    #2
    Hi

    Just one question; was the motherboard replaced in the past?

    As far as I know after the motherboard replacement the test & diagnostic should be performed in order to update the CPU microcode on the PCB.
    If the microcode is not updated then your CPU would stuck at 600Mhz.

    In order to update the microcode, the ASP must be contacted.

    The other reason why the CPU runs only at 600Mhz is the low CPU processing setting in Toshiba power saver.
    Check if the Toshiba power saver is installed on your notebook and set the options to a higher level.

    Check it outÖ

  3. Re: Portege M100 - Processor Stuck on 600Mhz, have tryed every BIOS version
    #3
    Beginner
    Join Date
    Aug 2010
    Posts
    1
    yea stuck at 600
    this post
    http://www.neowin.net/forum/topic/548891-centrino-trouble/
    put me back to 1200
    when using winimage put the files on a usb floppy
    use format and write not just write
    worked for me :)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •