Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Camileo P30 is badly focused

  1. Camileo P30 is badly focused
    #1
    Beginner
    Join Date
    Jun 2009
    Posts
    3
    Hi !

    I have got camileo P30, have record test video and was disappointed.
    The my P30 is badly focused if a distance more approximately 1 metre.
    Macro is OFF.
    My video differs from other test records found on the Internet.

    The videocamera is defective?

    PS
    The sample of video (720p) is not present sharpness http://rapidshare.com/files/242359972/IMAG0009.MOV.html
    The sample of video (720p) at a short distance, but macro is OFF http://depositfiles.com/files/pe5dv76ge

  2. Re: Camileo P30 is badly focused
    #2
    Master
    Join Date
    Aug 2005
    Posts
    2,361
    Hi

    Did you try to clean the lens?
    My parents had a similar issue until my father noticed that the lens of the cam was really dirty and there were a lot of fingerprints which affected the focus.
    Try to clean it using a lint-free microfiber cloth.

    You should also check the user manual.
    There I found a info that the zoom depends on the movie quality and resolution.
    For example:
    Zoom in HD (1080p): 1x 10x (5x optical + 2x digital)
    Zoom in other video resolution: 1x 20x (5x optical + 4x digital)

    I also found a info that the Macro mode should be use only for objects located within 80cm.

  3. Re: Camileo P30 is badly focused
    #3
    Beginner
    Join Date
    Jun 2009
    Posts
    3
    OK

    Lenses of an objective the pure.
    Macro mode is OFF.
    Any zoom do not give quality of picture.

    look:

    This photo on short distance

    http://fotki.yandex.ru/users/techno-log2009/view/54703

    This photo on long distance:

    http://fotki.yandex.ru/users/techno-log2009/view/54699

  4. Re: Camileo P30 is badly focused
    #4
    Beginner
    Join Date
    Jun 2009
    Posts
    3
    I have solved my problem. I disassembled the P30, and find "video module".
    http://img-fotki.yandex.ru/get/3610/techno-log2009.0/0_10768_5b5e05bf_XL.jpg

    In back side of "video module" attached by screws little PCB - it is matrix:
    http://img-fotki.yandex.ru/get/3614/techno-log2009.0/0_10769_6da3feeb_XL.jpg

    I slightly cut 3 plastic support of matrix:
    http://img-fotki.yandex.ru/get/3613/techno-log2009.0/0_1076a_c78bee8d_XL.jpg

    after, I assembled camcorder, and now it work fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •