Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 2 of 2

Thread: Qosmio X300 - Incorret ROM file size if I try to update the BIOS

  1. Qosmio X300 - Incorret ROM file size if I try to update the BIOS
    #1
    Beginner
    Join Date
    May 2009
    Posts
    1
    Hi,

    This is my first time using this type of forum and was hoping to get a bit of help.
    I have downloaded the new bios update 3.90 but cant install it as a notification at the end of installation says it failed due to the rom file size being incorrect.

    Can anyone help me?

    I've tried redownloading the file and it just wont work. Furthermore, I have installed the Truesuite Fingerprint software update as recommended by my ToshibaTempro alert and now I have lost my settings function in the control center and the fingerprint security software will neither have a password popup requiring me to save any passwords etc in the password bank nor allow me sign into websites using fingerprints as it did before the update of this software occurred. Once again I did redownload and install the software but nothing has changed.

    My operating system is Windows Vista Home Premium and the notebook is Qosmio X300.

    Any help will be much appreciated. Please keep the technical jargon a bit low (if you can help me) as I am not that strong with computers.

    Thanks

  2. Re: Qosmio X300 - Incorret ROM file size if I try to update the BIOS
    #2
    Luke
    Guest
    Hello

    On my Satellite notebook I had the same issue if I tried to update the BIOS.
    The solution for this is you must extract all files from the zip-archive before you start the BIOS update.
    Thatís all! :)

    I donít use the Fingerprint software but have you tried to remove the old version first before you try to install the new one? Remove the old version, restart the notebook, use CCleaner to clean the system, reboot again and then install the newest version that you can find on the Toshiba website.

    Greets

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •