Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 6 of 6

Thread: Volume control doesn't work on my Tecra A9

  1. Volume control doesn't work on my Tecra A9
    #1
    Beginner
    Join Date
    Apr 2009
    Posts
    3
    Hello all

    I have just reformatted my laptop and put all the drivers on and have a slight problem my volume control on the front does not work any more.
    How do I get it to work?
    Also when I go on Toshiba Assist on connectivity doctor the bluetoooth does not come up. How do I get it back up?

    Thanks Pob

  2. Re: Volume control doesn't work on my Tecra A9
    #2
    Hi

    Did you install the OS using the Toshiba recovery disk?
    If not; what OS did you install?

    Is it Win XP?
    If yes you should reinstall firstly the Common Modules and then the Controls and Utilities

  3. Re: Volume control doesn't work on my Tecra A9
    #3
    Beginner
    Join Date
    Apr 2009
    Posts
    3
    No I have lost the cd and at the moment I have instaled vista on the laptop.

  4. Re: Volume control doesn't work on my Tecra A9
    #4
    Hmm… how about new reinstallation of Value Added Package?
    Did you try this?

  5. Re: Volume control doesn't work on my Tecra A9
    #5
    Beginner
    Join Date
    Apr 2009
    Posts
    3
    yes i just tried that no luck

  6. Re: Volume control doesn't work on my Tecra A9
    #6
    To be honest I’m not quite sure why this volume indicator is not visible on the screen but in my opinion it’s really not a serious issue…
    I mean the sound is working properly and this is only a indicator which shows you a current sound level…

    However, I think its something wrong with an process which cannot be started or a registry issue…

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •