Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 8 of 8

Thread: Re: NB100 - Webcam doesn't work, disappeared?!

  1. NB100 - Webcam doesn't work, disappeared?!
    #1
    Beginner
    Join Date
    Dec 2008
    Posts
    7
    Since a week my webcam dissappeared. Windows doesn't find it any more and I can't see it anymore in device manager. I already tried installing Ubuntu EEE, but it doesn't find my webcam too. I also tried changing some settings in the BIOS, but it has really gone. There is not even an unknown device in Windows.

    This is the error message when I try to start the webcam software: http://home.deds.nl/~stijnhisken/got/webcam.png
    Translated in English, this means: "The webcam is disabled or faulty. Check your webcam settings".

    Help, I want my webcam back!

  2. Re: NB100 - Webcam doesn't work, disappeared?!
    #2
    Master
    Join Date
    Dec 2008
    Posts
    1,720
    Try to load the default settings in BIOS and then check if the webcam works.

    You could also try to reinstall the webcam driver/software but therefore you should use the newest version from the Toshiba website:
    http://eu.computers.toshiba-europe.com

    Good luck!

  3. Re: NB100 - Webcam doesn't work, disappeared?!
    #3
    Beginner
    Join Date
    Dec 2008
    Posts
    7
    Unfortunately I already done those two things. I tried restoring the original Toshiba WinXP and installing my own WinXP with the latest drivers from Toshiba. I also already indeed tried reseting the BIOS, but still no luck :-( One thing I can remember when I installed Ubuntu is that at boot there was an error, something like "USB device on hub 2 malfunctioning". Maybe the webcam cable in the screen is broken, hower that would be very strange.

  4. Re: NB100 - Webcam doesn't work, disappeared?!
    #4
    Master
    Join Date
    Dec 2008
    Posts
    1,720
    This looks like a faulty webcam or cable. However in my opinion itĺs not a software and driver problem and this should be checked from an notebook technician.

    In your case I would go to the nearest authorized service provider. They can help you and exchange the cable or something else what is necessary.

  5. Re: NB100 - Webcam doesn't work, disappeared?!
    #5
    Beginner
    Join Date
    Dec 2008
    Posts
    7
    Could any NB100 user using WinXP post here how much USB Root Hubs they have (as seen in Device Manager)? When I bought the NB100 the webcam was attached to one of them. You can check where an device is connected to by right clicking on one of the root hubs, select properties and then go to energy.

    I have 5 root hubs, as seen on this picture: http://home.deds.nl/~stijnhisken/got/usbhub.png
    This is connected to them:
    Hub 1: No connected devices (this is for the two ports on the right of the laptop)
    Hub 2: No connected devices (for the one usb port on the left side of the laptop)
    Hub 3: No connected devices (probably the hub for the webcam)
    Hub 4: Bluetooth Controller from Toshiba (picture: http://home.deds.nl/~stijnhisken/got/hub4.png)
    Hub 5: Realtek Cardreader (picture: http://home.deds.nl/~stijnhisken/got/hub5.png)

    Message was edited by: magnetra7

    Message was edited by: magnetra7

  6. Re: NB100 - Webcam doesn't work, disappeared?!
    #6
    Beginner
    Join Date
    Jan 2009
    Posts
    15
    in ubuntu you try with cheese program, on the repositories
    the cam in my nb100 is ok and work very fine.

  7. Re: NB100 - Webcam doesn't work, disappeared?!
    #7
    Beginner
    Join Date
    Mar 2009
    Posts
    2
    Hi!

    I'm sorry. I don't speak English.

    This is a "physical" issue.
    Webcam (hardware) does not contact. Webcam hardware compresses contact and drivers found ulala... :)
    not compress - not working.

    If it's really so, then your notebook has to go to service... okey.
    I'm so sorry don't speak english :)

  8. Re: NB100 - Webcam doesn't work, disappeared?!
    #8
    Beginner
    Join Date
    Mar 2009
    Posts
    2
    Hi! I'm sorry. Don't speak English. Problem physical. Webcam hardware not contact. webcam hardware compresses contact and drivers found ulala...:)not compress not working. Really so your notebook go service...okey. I'm so sorry don't speak english:). translate english down...

    T├╝rk├že


    Arkada┼?lar ingilizcem ger├žekten yetersizmi┼? :)

    Gelelim probleme. Benimde toshiba nb 100 netbook um var. Windows Xp kurdu─?umda teker teker driverlar─▒ kurmaya ba┼?lad─▒m. S─▒ra webcam driveri kurmaya gelince ortada kurulacak driver kalmam─▒┼?t─▒. Ben yine kuray─▒m dedim ama nafile., kurulmad─▒. ├?├╝nk├╝ ortada donan─▒m falan yoktu. Bende olay─▒n fiziksel bir hata oldu─?unu d├╝┼?├╝nd├╝m ve kameraya do─?ru bast─▒rd─▒m. Ne oldu dersiniz ? New found device dedi ve kameray─▒ y├╝kledi. Bast─▒rmay─▒ kesince tekrar kamera u├žtu. Yani b├Âyle hatalar─▒ toshiba da yapabiliyormu┼?. ┼?imdi netbookumu servise g├Ândericem. Bilgilerinize.... ─░ngilizcem ├žok k├Ât├╝ym├╝┼? yaa :)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •