Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 6 of 6

Thread: Libretto U100 - SD Card reader doesn't work with XP SP3

  1. Libretto U100 - SD Card reader doesn't work with XP SP3
    #1
    Beginner
    Join Date
    Feb 2009
    Posts
    4
    Hi, I have recently purchased a Libretto U100 and when I put a 2GB SD card into reader the computer locked up,screen froze and had to reboot system.

    I reinstalled OS XP pro SP2 from recovery disc and the SD card reader worked fine. However as soon as I updated all software to SP3 the problem returned.

    Any suggestions/help is appreciated.

  2. Re: SD Card Reader!!System freeze
    #2
    Beginner
    Join Date
    Dec 2008
    Posts
    8
    Well, SP3 causes more of the same problems or even worse. My laptop from an other manufacture gives me a BSOD after installation of SP3.

    I never heard of this issue (with the SD card), but I guess it has something to do with SP3 drivers. Maybe you can download some other drivers for the cardreader form the manufacturer website?

  3. Re: Libretto U100 - SD Card reader doesn't work with XP SP3
    #3
    Master
    Join Date
    Dec 2008
    Posts
    1,720
    This is strange but have you tried to update the BIOS? You can find it on the Toshiba website:
    http://eu.computers.toshiba-europe.com => Support & Downloads => Download Drivers

    Make also sure that you have all Hotfixes and updates for Windows XP installed. Visit the Windows Update website.

  4. Re: Libretto U100 - SD Card reader doesn't work with XP SP3
    #4
    Beginner
    Join Date
    Feb 2009
    Posts
    4
    Thanks for the replies.I have updated the bios to 1.2 and checked the list of drivers from the toshiba site, in tota there were 35 different updates available! I searched out the SD update (2008)I did manage to update the SD format and utility drivers but was unable to instal the SD module!Some error that it could not locate the file,I think!!

  5. Re: Libretto U100 - SD Card reader doesn't work with XP SP3
    #5
    Beginner
    Join Date
    Feb 2009
    Posts
    4
    I reinstalled the XP from the recovery disc, and was more thorough with the windows update and now it appears to be working fine.I'lll safely assume that somewhere along the line something did not install correctly when I first attempted to update the software to XP SP3.
    Now previously I also had a problem with the bluetooth module but i think I'll leave that one for now!!!

  6. Re: Libretto U100 - SD Card reader doesn't work with XP SP3
    #6
    Beginner
    Join Date
    Feb 2009
    Posts
    4
    Actually reinstalling all the drivers and XP SP3 did not resolve the card reader problem. However I 'googled' around and found the answer on this forum, under Satellite P10 series.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •