Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 5 of 5

Thread: Satellite A100-011 (PSAARE) RAM upgrade issue

  1. Satellite A100-011 (PSAARE) RAM upgrade issue
    #1
    Beginner
    Join Date
    Jan 2009
    Posts
    2
    I have Satellite A100-011 (PSAARE) and i have just upgraded memory RAM to 4 GB with 2x2GB Kingston (KTT533D2/2G).
    BIOS can see all my 4GB installed,so my Windows (x64) but my Task Manager shows me 3069 MB!!!
    How is this possible?Is there any way to fix that?My BIOS version is 6.00.

    Thank you!

  2. Re: Satellite A100-011 (PSAARE) RAM upgrade issue
    #2
    Master
    Join Date
    Dec 2008
    Posts
    2,021
    Hi!

    Are you sure that you have a 64bit version from Windows XP?
    I ask this because the Toshiba website does not offer drivers for XP 64bit.

    If you have really a 64bit OS make sure that you have installed all Service Packs and Hotfixes from Microsoft.

    And install a program like Everest and look how much RAM this program shows.

    Bye

  3. Re: Satellite A100-011 (PSAARE) RAM upgrade issue
    #3
    Master
    Join Date
    Dec 2008
    Posts
    1,720
    Only a 64bit OS can recognize 4GB RAM and as Lars_3 said are you sure that you have such OS?

    To download Everest use Google or you use CPU-Z.
    With these tools you can see how much RAM Windows recognize.

  4. Re: Satellite A100-011 (PSAARE) RAM upgrade issue
    #4
    Beginner
    Join Date
    Jan 2009
    Posts
    2
    Thank you very much for your replies.

    I had Windows Vista x64 before and now Windows 7 Beta x64.
    I don't have any problems with my drivers,both editions recognized them and have all the updates installed normally.
    I tried Everest and CPU-Z as you recommended.
    Everest tells me that i have 3069MB (just like Task Manager) and CPU-Z tells me that i have 4096MB!!! ?:|

  5. Re: Satellite A100-011 (PSAARE) RAM upgrade issue
    #5
    The Vista recognized 4GB after SP1 update…Please check if all MS patches has been installed.

    > Everest tells me that i have 3069MB (just like Task Manager) and CPU-Z tells me that i have 4096MB!!!
    PS: Seems Everest cannot read it correctly….

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •