Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 8 of 8

Thread: Projector is not able to connect with Satellite U300-151 Fn+F5 not working

  1. Projector is not able to connect with Satellite U300-151 Fn+F5 not working
    #1
    Beginner
    Join Date
    Sep 2008
    Posts
    3
    Dear all ,
    last sunday I tried to connect my laptop with Panasonic projector and pressed Fn + F5 keys , but of no use it was not showing anything on the projector ....
    Please tell me step by step precedure for solving this problem.

    Thanks and regards in advance
    alex

  2. Re: Projector is not able to connect with Satellite U300-151 Fn+F5 not working
    #2
    Master
    Join Date
    Jan 2006
    Location
    UK
    Posts
    1,348
    Hi

    The step-by-step procedure???
    The procedure is not tricky.

    - Connect the projector to the notebook
    - Power up the notebook
    - Use the FN+F5 key combination to switch to the external display (TV, projector, etc…)

    Thats it…

  3. Re: Projector is not able to connect with Satellite U300-151 Fn+F5 not working
    #3
    Beginner
    Join Date
    Sep 2008
    Posts
    15
    check this thread, http://forums.computers.toshiba-europe.com/forums/thread.jspa?messageID=130370&#130370

  4. Re: Projector is not able to connect with Satellite U300-151 Fn+F5 not working
    #4
    Beginner
    Join Date
    Sep 2008
    Posts
    3
    still not working ....

    as you know U 300 is preinstalled with vista and i removed vista and loaded xp in my laptop ...is there any problem because of that ????

  5. Re: Projector is not able to connect with Satellite U300-151 Fn+F5 not working
    #5
    Master
    Join Date
    Jan 2006
    Location
    Europe
    Posts
    2,738
    Hi

    First of all you should check if you have the latest BIOS version.
    If you are using the older BIOS, please update it.

    Secondly the Sat U300-151 PSU30E Intel GM965 graphic card and you should try the latest display driver from the Intel page.
    Reinstall it and after new reboot check if it’s possible to switch to the external display using the settings in the Intel graphic manger (can be found in control panel)

  6. Re: Projector is not able to connect with Satellite U300-151 Fn+F5 not working
    #6
    Beginner
    Join Date
    Sep 2008
    Posts
    3
    Thank you Jeffery for your input ... I updated my BIOS with the latest one and tried to use the same fn + f5, but not working ...
    As you told, my laptop display driver belongs to "Mobile Intel 965 Express Chipset Family".
    Can you please give me the Intel's latest display driver detail ...

    Thank you

  7. Re: Projector is not able to connect with Satellite U300-151 Fn+F5 not working
    #7
    Beginner
    Join Date
    Sep 2008
    Posts
    7
    Hi!
    When you had Vista installed on your laptop you should have had a bound-in prog called Toshiba assist. You're probablay missing it now since you downgraded to XP bur still you can download it from toshiba homepage.
    So, you can configure your output option from this prog. Just click on Optimization item, choose Toshiba devices setup and choose Display tab. There you have two active display options to choose from - either automatically or manually LCD+analog RGB. Choose the latter and this should solve your problem.

    Good luck

  8. Re: Projector is not able to connect with Satellite U300-151 Fn+F5 not working
    #8
    Beginner
    Join Date
    Oct 2008
    Posts
    26
    Hi alexphill ,


    Here are the things you can try to resolve this problem.

    One of the reason why the FN+ F5 is not working is *the projectors resolution doesnt match the resolution of the system*. Maybe the resolution of the system is much higher than what the projector can take,


    Try lowering it down or play with the display settings.

    To change display settings ( For Vista )

    1. Open Display Settings by clicking the Start button , clicking Control Panel, clicking Appearance and Personalization, clicking Personalization, and then clicking Display Settings.


    Hopefully this should work :)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •