Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 6 of 6

Thread: Equium A200 - 1V0 startup recovery issue

  1. Equium A200 - 1V0 startup recovery issue
    #1
    Beginner
    Join Date
    Aug 2008
    Posts
    3
    Right, First Of All I Got My Toshiba Equium A200 - 1V0 Laptop Either At The Of 2007 Or In About January And It Worked Fine For A Few Months Then One Day It Kept Going All Slow So I Restarted It Thinking It Would Just Fix The Problem But It Didnt.

    Now When Ever I Switch It On It Comes Up With a Black Screen With Options To Fix The Recovery Problem, It Comes Up Saying "WINDOWS ERROR RECOVERY"

    Theres 2 Options,

    "Launch Startup Repair (Recommended)"

    Or

    "Start Windows Normally"

    When I Just Choose The Recommended Option It Comes Up As a Black Screen With Just The Arrow But I Think Something Should Pop Up At That Time But Nothing Seems To Load Up

    Im Sure This Is Very Descriptive Than Other Threads I've Looked At But I Hope Someone Will Help Me With This Problem.

    Get Back To Me If Anyone Has Any Idea's

    Thanks Alot!

  2. Re: Equium A200 - 1V0 startup recovery issue
    #2
    Enthusiast
    Join Date
    Jul 2008
    Posts
    129
    Have you tried another run of a complete system recovery?
    And if you choose to start windows normal mode, can you log into Windows?

    Perhaps you can borough an original installation disc of Windows Vista and try to install from this one and see if it ends up like now too.

  3. Re: Equium A200 - 1V0 startup recovery issue
    #3
    Master
    Join Date
    Sep 2005
    Posts
    2,129
    Hi

    The Sat A200-1V0 was equipped with the Toshiba Recovery CD.
    So why you don’t use this disk and try to boot and to reinstall the OS.

    Insert the Vista DVD into the drive and start the notebook. Press the F12 button. This will enable the boot menu on the display.
    There you could choose the CD/DVD drive as a boot device and could boot from the recovery DVD.

    But note; this procedure would format the HDD too…

  4. Re: Equium A200 - 1V0 startup recovery issue
    #4
    Beginner
    Join Date
    Aug 2008
    Posts
    3
    Thank You For Your Help, Yep I've Tried The Product Recovery Disk And Did What You Said But When I Select The CD/DVD Option It Will Load Like Normal But Then It Comes Up As a Black Screen With Just The Arrow.. And I Think By Then Something Should Pop Up lol But Nothing Has

    =[

  5. Re: Equium A200 - 1V0 startup recovery issue
    #5
    Beginner
    Join Date
    Aug 2008
    Posts
    3
    Is There Any Chance Of Me Getting The Hidden Partition Out Of My Serial Number For My Laptop? lol

    Dont Even Know If That Will Work Though Im Not A Whizz But Im Just 19 lmao

    I Guess I Should Be Thinking Of Sending My Laptop To You Guys To Get It Fixed Or Something =P

  6. Re: Equium A200 - 1V0 startup recovery issue
    #6
    Hi

    Generally if it’s not possible to run the Recovery CD and to reinstall the OS then there must be something wrong with the notebook’s hardware… that’s simple fact.

    You could try to reinstall the OS using another Windows CD to test if this issue could be related to the hardware malfunction. But to be honest it would be not a bad idea to contact the ASP in your country and to check the notebook.

    Good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •