Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 3 of 3

Thread: Equium A110: Toshiba Disc Creator crashes

  1. Equium A110: Toshiba Disc Creator crashes
    #1
    Beginner
    Join Date
    May 2008
    Posts
    1
    I have an A110, with XP loaded as supplied and I am using *Toshiba Disc Creator* (because I was told Toshiba turned off windisc because it would conflict).

    The problem is when I burn a Data CD for photo backups etc the operation is successful but *afterwards the disc creator program freezes* and will not shut down properly.
    I have tried cntrl plus alt plus delete, and tried to select the application and shut it down too but it just can't force it to shut down and it uses loads of system resources so I am eventually forced to switch off with the power button, which I hate as I understand an improper shutdown can really mess things up!

    So do you cool dudes have any suggestions. Is there a patch out there, or could I use another CD/DVD burning programme, I haven't yet because of what I was originally told about conflicts?

    Awaiting your wisdom.

    Thanks

  2. Re: Equium A110: Toshiba Disc Creator crashes
    #2
    Enthusiast
    Join Date
    Mar 2007
    Posts
    188
    Hi,

    did you already checked on the Drivers Download page for some newer version of the Toshiba disc creator? Maybe itīs just an version which conflicts which some other software on your computer.

    What I would suggest is to reinstall windows and install ONLY the Toshiba tools and nothing else. Please take care of the installation order which is listed in a document -> downloadable from the Drivers Download page.

    If it then fails then it could be some kind of software problem but if not then you know that some other 3rd party application interferes with the disc creator.

    Greets

  3. Re: Equium A110: Toshiba Disc Creator crashes
    #3
    Senior Member
    Join Date
    Mar 2007
    Posts
    210
    I agree with dnf, you should reinstall everything because itīs just some kind which should be fixed by reinstalling all that stuff..
    Maybe it would be nice if you could give us some feedback on your case...

    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •