Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Can't send more than 1 package

  1. Can't send more than 1 package
    #1
    Beginner
    Join Date
    Apr 2008
    Posts
    1
    I got a brand new Toshiba Satellite with windows Vista installed on it. The problem is: I can't send anything which is larger than 1300 bytes (1 package): no e-mail, no files by ftp, etc.

    Even if I use webmail, I can't get anything out.
    Sending mail form Windows mail returns a socket error 10053, nr. 0x800CCC0F after some time.

    I turned off all firewalls, virusscans, and everything that might stop my outgoing data, Nothing helps,
    The only thing I can think of, is that it is a Toshiba thing. If I try to send email from my account (including webmail) on other computers with Vista running on it, everything works fine.

    Help!

  2. Re: Can't send more than 1 package
    #2
    Sorry but your posting is pretty confusing for me.
    Let clarify some things. Have you internet access or not? If yes how? Do you use dial-up modem, company network, DSL at home or what?

    In my opinion your problems have nothing to do with notebook itself. Windows Mail must be properly configured. It is definitely Microsoft stuff. I have also brand new Satellite and use it at home connected to my router. No problems at all.

  3. Re: Can't send more than 1 package
    #3
    Beginner
    Join Date
    Apr 2008
    Posts
    2
    Horwath,
    At work the notebook is linked to my company's network. At home, I use a DSL -connection. Both give the same result: no mails or files larger than 1300 bytes are being sent.

    The weird thing is, that on different machines with exactly the same OS and configurations, everything works fine. Is it absolutely impossible that is has something to do with the Toshiba Satellite?

    (By the way: gmail works fine. Might that be a clue?)

  4. Re: Can't send more than 1 package
    #4
    Beginner
    Join Date
    Apr 2008
    Posts
    2
    Problem solved by downgrading windows from vista to xp. So it was a windows-thing after all...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •