Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Re: How to get Tempo to work properly?

  1. How to get Tempo to work properly?
    #1
    akash1810
    Guest
    Hi,

    I'm having problems with the Tempo service.

    I am not receiving ANY updates via this application (all settings of this application are correct, ie "full monitoring"). I know this because there are updates available online for my laptop via the toshiba driver site.

    When I first installed Tempo, I received updates for about a month, then suddenly no updates came through. My firewall is not blocking this application either.

    I have tried re-installing the application, but no change in the situation.

    Does anyone know if ALL the updates that are available via the toshiba driver site come through to Tempo? Because, during the month that this service WAS working, I got a bios update, however I have recently seen a bios update online and Tempo still hasn't reported that it is available.

    Any ideas on how to get Tempo to work properly?

    Thanks.

  2. Re: How to get Tempo to work properly?
    #2
    Master
    Join Date
    Jan 2006
    Posts
    2,012
    I saw in your other thread that you have installed the SP1 on your Vista notebook.
    Possibly there are some compatibility issues between the SP1 and the Tempo…

    And yes… as far as I know Tempo reports all available updates!

  3. Re: How to get Tempo to work properly?
    #3
    akash1810
    Guest
    > {quote:title=Jayjay wrote:}{quote}
    > I saw in your other thread that you have installed the SP1 on your Vista notebook.
    > Possibly there are some compatibility issues between the SP1 and the Tempoâ?¦
    >
    > And yesâ?¦ as far as I know Tempo reports all available updates!

    This problem with Tempo existed before (and after) I installed SP1.

  4. Re: How to get Tempo to work properly?
    #4
    Aficionado
    Join Date
    Mar 2006
    Posts
    412
    I’ve noticed a similar issue… and I don’t use it anymore…
    For me it’s easier to check the Toshiba driver website from time to time and then to update the drivers…

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •