Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 5 of 5

Thread: No DVD-ROM after Recovery - Satellite A100-289

  1. No DVD-ROM after Recovery - Satellite A100-289
    #1
    Beginner
    Join Date
    Mar 2008
    Posts
    5
    I recently had my A100-289 shipped in for repair. Few days later the unit came back to me with a new motherboard.
    Unfortunately my OS did not start up any more, so I recovered it from the DVD.

    Upon completion of the recovery process, Windows MCE prompted with the "Found New Hardware"-Wizard, that wanted to install a driver for the DVD drive. Usually you don't need drivers for these, do you?

    After unsuccessfully searching the net for several hours, I tried to recover once again, so maybe the problem would disappear all by itself, but this was unfortunately not the case, not even after the third recovery.

    I tried installing from a clean install disc I was using on my desktop PC before, just to see if it works and uninstall it afterwards. What can I say? It did not work anyway :(
    I am writing this from said notebook on which I have Mandriva Linux 2008 installed as secondary OS. The DVD-Drive does work flawlessly here.

    I conclude this must be a software issue, that has to do with Windows Maybe there is a way to solve it, but I did not get a working solution yet, though I tried uninstalling and reinstalling both driver and drive several times without any success.

    Any ideas?

  2. Re: No DVD-ROM after Recovery - Satellite A100-289
    #2
    Master
    Join Date
    Sep 2005
    Posts
    2,154
    Hi

    First of all if you are able to install any of the OS then the CD/DVD drive works and surely itís not a hardware issue.
    So after the installation of the recovery CD you should check the device manger if there are any yellow exclamation marks.
    Then you should remove the drive from the device manager and should access the registry.

    There remove the Upperfilters and Lowerfilters values completely from the following registry key:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    and then reboot the notebook.

    Good luck

  3. Re: No DVD-ROM after Recovery - Satellite A100-289
    #3
    Beginner
    Join Date
    Mar 2008
    Posts
    5
    Sorry, but this solution did not help me out. According to the installer, there were some important files missing.
    This could be due to a defective recovery media, or else, i don't know.

    But i tried something different, that did work after hours of time spend on it:
    I recovered another time. With the files copied to disk i was able to create able to create a clean install disc without all the preinstalled stuff i did neither use or want.

    Just a plain Windows install w/o anything attached.
    After the installation and the upgradng was done, i reinstalled the GRUB bootloader and everything was fine.
    The reason why XP Home did not work, was that it did not include SP1.

    I had a very hard time installing this whole thing, which is too much for an OS i am booting once a month at best.

    Next time, i'll try to get the included licence refunded and buy a clean, non-recovery one instead.

  4. Re: No DVD-ROM after Recovery - Satellite A100-289
    #4
    > But i tried something different that did work after hours of time spend on it
    Thanks for this infoÖ

  5. Re: No DVD-ROM after Recovery - Satellite A100-289
    #5
    Beginner
    Join Date
    Mar 2008
    Posts
    5
    Well, even my cleaned install disc gave me the error after installing some new software.
    However, I tried to delete said registry kes, which did not help me out, so i deleted any Data inside said Reg-Key.
    After starting the new hardware wizard, the drive registered correctly.

    Thank you very much for this help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •