Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Satellite U300 - I get BSOD with memory dump issue

  1. Satellite U300 - I get BSOD with memory dump issue
    #1
    Beginner
    Join Date
    Dec 2007
    Posts
    1
    Hi there,

    Can anyone help? I have had my U300 for a week and the first time I turned it on it had problems through the setup process of Vista.
    It then seemed to rectify itself. I am now getting the dreaded blue screen with memory dump on it saying i need to restart the pc.

    It then takes ages to restart it as the hardrive light flashes and then goes off.

    Do u think I need to contact Toshiba as I have hardly installed any software on it ? or would u reinstalled Windows ?

    Cheers
    Becks

  2. Re: Satellite U300 - I get BSOD with memory dump issue
    #2
    Master
    Join Date
    Aug 2005
    Posts
    2,361
    First of all you should use the Toshiba Recovery CD to reinstall the OS in this U300 Satellite.
    Possibly itís something wrong with the installed OS and new installation could helps to resolve this issue.

    But if the same will happen after the new OS installation then you should contact the ASP in your country for a notebook check.

    Best regards

  3. Re: Satellite U300 - I get BSOD with memory dump issue
    #3
    Beginner
    Join Date
    Dec 2007
    Posts
    9
    I had the same or similar issue with my U300. Firstly, I had to install the OS again using recovery DVD. Secondly, every third start up of my laptop ends with blue screen (I have very few and common applications installed). Thirdly, volume wheel doesn't work properly.

    What would you recommend? Shall I change my laptop? Am I eligible to change the laptop with these issues?

  4. Re: Satellite U300 - I get BSOD with memory dump issue
    #4
    Beginner
    Join Date
    Dec 2007
    Posts
    9
    I forgot to add that twice i lost my sound. I had to download the sound driver and install it.

    Message was edited by: ADMIN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •