Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Satellite Pro U300 - 2 Unknown devices in Device manager running XP

  1. Satellite Pro U300 - 2 Unknown devices in Device manager running XP
    #1
    Beginner
    Join Date
    Nov 2007
    Posts
    1
    Have just installed XP on a U300, I've downloaded every driver from the website.
    Now i've got 2 Unknown devices ! Any ideas of what these could be ?

    Thanks.

  2. Re: Satellite Pro U300 - 2 Unknown devices in Device manager running XP
    #2
    One could be the unknown PCI memory manager.
    This PCI memory controller is Intel Turbo Memory also called Intel Flash cache logic chip.
    It is a new technology designed to support new Vista capabilities.
    There is no driver for it for Windows XP, because XP doesnít support the cache function. Only Vista supports this!

    I have no idea what could be the other unknown device. Check simply what devices donít run and you will know what it is!

  3. Re: Satellite Pro U300 - 2 Unknown devices in Device manager running XP
    #3
    Enthusiast
    Join Date
    Aug 2007
    Posts
    142
    Please post the Device ID of both devices.
    Go to device manager, enter the properties fo the devices, Details.

  4. Re: Satellite Pro U300 - 2 Unknown devices in Device manager running XP
    #4
    Master
    Join Date
    Jan 2006
    Posts
    2,568
    The Satellite Pro U300 was equipped with some devices which are only supported by Vista.
    The XP doesnít support it and therefore you can no find nay Xp drivers for this unknown device

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •