Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Can not use Toshiba Controls on my Satellite A100

  1. Can not use Toshiba Controls on my Satellite A100
    #1
    Beginner
    Join Date
    Nov 2007
    Posts
    2
    Hi!

    I have a Satellite A100 with Windows XP.
    The internet and CD/DVD buttons worked perfectly until a few days ago, now nothing happens when I use them. I check their configuration, and it's ok.
    Can anybody help me, please?
    Thanks!

  2. Re: Can not use Toshiba Controls on my Satellite A100
    #2
    Master
    Join Date
    Aug 2005
    Location
    Spain
    Posts
    2,282
    Download and install the CCleaner tool. This tool repairs the windows registry. It’s for free. Repair you OS.
    Then download the right “common modules” for you notebook series from the Toshiba page and install it again.

    After new reboot check if the Toshiba control buttons functions!

  3. Re: Can not use Toshiba Controls on my Satellite A100
    #3
    Beginner
    Join Date
    Nov 2007
    Posts
    2
    Thanks for the advice Juan!
    But it still doesn't work...

  4. Re: Can not use Toshiba Controls on my Satellite A100
    #4
    Master
    Join Date
    Jan 2006
    Posts
    2,568
    It was a good advice provided by Juan.
    Try additionally to refresh the Toshiba Controls Utility.

    But if all this tools will not help you the new Recovery CD installation would help you.
    Note; the recovery formats the whole HDD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •