Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 6 of 6

Thread: Web cam on Satellite U300 doesn’t work with Windows Live Messenger

  1. Web cam on Satellite U300 doesn’t work with Windows Live Messenger
    #1
    Beginner
    Join Date
    Oct 2007
    Posts
    1
    Every time that I tried to used the camera with the Windows Live Messenger appear a message that “there isn’t any camera on this computer or is using with another program" and when I tried to used the camera with her software the image don’t appear and said that " camera is lock by another application ", and there is no application using the camera.

    I don’t know how to fix it. Does anyone know?

  2. Re: Web cam on Satellite U300 doesn’t work with Windows Live Messenger
    #2
    Master
    Join Date
    Jan 2006
    Location
    Europe
    Posts
    2,811
    Hi

    I have found an interesting posting:
    http://forums.computers.toshiba-europe.com/forums/thread.jspa?threadID=26332

    Check if the solution posted by user beret83 could helps.

    Additionally you could check this thread:
    http://forums.computers.toshiba-europe.com/forums/thread.jspa?threadID=26376

    It’s about the issue regarding the “webcam locked by another application” problem.


    If you have solved this problem come back and post the solution! Thanks

  3. Re: Web cam on Satellite U300 doesn't work with Windows Live Messenger
    #3
    Beginner
    Join Date
    Dec 2007
    Posts
    2
    I have the same problem. With yahoo messenger webcam is not connecting. MSN messenger, webcam locked by other program. I have spoken with Toshiba costumer center, no solution. I tried everything but nothing worked.

  4. Re: Web cam on Satellite U300 doesn't work with Windows Live Messenger
    #4
    Master
    Join Date
    Aug 2005
    Location
    Spain
    Posts
    2,282
    Hi

    I think I know what the problem could be;
    The webcam driver doesn't support fully the MS messenger
    Someone posted this solution here in the forum;

    1. Downloaded the file from [here|http://drivers.softpedia.com/get/SCANNER-Digital-CAMERA-WEBCAM/OTHER-SCANNERS/Acer-Extensa-5210-Chicony-Webcam-Driver-57.shtml]
    2. Unzipped it to a folder on my desktop.
    3. Ran the "Setup.exe" file in the folder that got unzipped.
    4. Went through the installer until it got to the end and then let it restart my computer.
    5. Waited for my computer to restart.
    6. It popped up something saying it was installing the drivers for my webcam. Waited until it was done.
    7. Opened the Control Panel.
    8. Opened the Device Manager.
    9. Find my webcam under "Imaging Devices".
    10. Right-clicked on my webcam and chose "Update Driver Software..."
    11. Chose "Browse my computer for driver software"
    12. Chose "Let me pick from a list of device drivers on my computer"
    13. Unchecked the "Show compatible hardware" checkbox.
    14. Scrolled down to the Chicony manufacturer.
    15. Chose the "Crystal Eye webcam.
    16. Told it to install anyway when it asked me a question about installing that driver.
    17. Waited for the driver to be installed.

    Re-install the Toshiba camera software found on the support server.


    Greetings ;)

  5. Re: Web cam on Satellite U300 doesn't work with Windows Live Messenger
    #5
    Beginner
    Join Date
    Dec 2007
    Posts
    2
    Thanks juan
    I tied it but unfortunately my problem is not solved. I think technicians should take up this matter and find some solution.

    Message was edited by: admin

  6. Re: Web cam on Satellite U300 doesn't work with Windows Live Messenger
    #6
    Master
    Join Date
    Aug 2005
    Posts
    2,361
    This is very strange because as Juan said this procedure should helps to solve this issue
    This was confirmed here:
    http://forums.computers.toshiba-europe.com/forums/message.jspa?messageID=105364

    Anyway, at this time Toshiba European driver page provides the new Vista chicony webcam driver. It’s a version 6.2.208.424 and was uploaded on 04/12/07.
    I would recommend checking this.

    > camera is lock by another application
    You should be able to solve this issue by disabling/enabling the webcam service/driver in the “msconfig”

    This would helps to disable the webcam service which is running in the OS background and to unlock the cam. Then you should enable this service again to get the webcam functionality.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •