Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 2 of 2

Thread: Portege M400 firmware update blank screen after waking from standby state

  1. Portege M400 firmware update blank screen after waking from standby state
    #1
    Beginner
    Join Date
    Feb 2007
    Posts
    4
    Why was this thread closed? http://forums.computers.toshiba-europe.com/forums/thread.jspa?threadID=19803&messageID=74193

    I just wanted to add that this update does NOT solve the problem in vista and it is NOT a driver issue. The update will not install in vista, and vista already comes with videoprt.sys 5.1.2600.2911 .

    When it occurs, the laptop does indeed resume. You can manipulate it and even hear sounds, but the back-light doesn't turn on and/or there is no output from the video card. I'm fairly certain this is a hardware level signal problem.

    Regardless of what laptop I have, euro or us, could someone please point me to the file so that I may look at what the code actually changes?

  2. Re: Portege M400 firmware update blank screen after waking from standby state
    #2
    Master
    Join Date
    Sep 2005
    Posts
    2,154
    Hi

    > Why was this thread closed?
    I think the admin closed this thread because as mentioned by the user “lumix2day” the MS update has solved this issue.

    The M400 was delivered with Win XP therefore the update should works with WinXP!

    Regarding your issue;
    It looks like you are using your own copy of Vista on the M400.
    You should check if the Vista is already up-to-date. Every week new MS updates are published.

    Additinally I would recommend updating the BIOS and check for a newest display driver update!!!

    Best regards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •