Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 3 of 3

Thread: Equium L40-10X: Need sound and graphics drivers for XP

  1. Equium L40-10X: Need sound and graphics drivers for XP
    #1
    Beginner
    Join Date
    Aug 2007
    Posts
    1
    Hi,

    I have turned back to XP on my L40-10X, however, I need some help on finding the correct audio driver and graphics driver for this system.

    I have tried the Intel IntelĀ® GMA 950 drivers from the Intel website, no luck.
    I have tried the Soundmax Audio Drivers, and the realtek generic, no luck.

    I have also tried to install Vista drivers, again, no luck.

    Can anyone point me in the right direction?
    Thanks.

  2. Re: Equium L40-10X: Need sound and graphics drivers for XP
    #2
    Beginner
    Join Date
    Aug 2007
    Posts
    1
    I had the same problem. Just use the Satelite A200 drivers from the website.

  3. Re: Equium L40-10X: Need sound and graphics drivers for XP
    #3
    Master
    Join Date
    Aug 2005
    Posts
    2,361
    Hi

    Please check this thread:
    http://forums.computers.toshiba-europe.com/forums/thread.jspa?threadID=25922

    The users in the thread above have downloaded XP drivers directly from the single vendor sites.

    You should also try to install XP drivers from Satellite L30 (if you have modem with Toshiba chipset) or L100 (if you have connexant chipset).

    Good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •