Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Cannot enter BIOS of Satellite Pro 4340 due to non-working keyboard

  1. Cannot enter BIOS of Satellite Pro 4340 due to non-working keyboard
    #1
    Beginner
    Join Date
    Aug 2007
    Posts
    2
    I seem to have changed some BIOS settings which cause the keyboard not to work anymore.
    If I press ESC when starting the computer, I get to the expected message "Check system. Then press [F1] key."
    However, pressing the F1 key does not bring me anywhere. I'm stuck.
    If I don't press anything at all at startup, the computer starts normally into Windows, but the keyboard does not work.
    Any suggestions?

  2. Re: Cannot enter BIOS of Satellite Pro 4340 due to non-working keyboard
    #2
    Enthusiast
    Join Date
    Mar 2007
    Posts
    108
    Hi,

    it would be nice if you could tell which machine do you have since it´s hard to help you with your problem when noone knows which machine is asked.
    On the other side: one thing I would do is, if the keyboard doesn´t works, I would connect a EXTERNAL keyboard to the machine, then try if it´s working and then reset the bios to default.

    Maybe you should update your bios when you´re able to access your system via external keyboard.

    Cheers

  3. Re: Cannot enter BIOS of Satellite Pro 4340 due to non-working keyboard
    #3
    Beginner
    Join Date
    Aug 2007
    Posts
    2
    Thanks for the hint. This did indeed let me reset the BIOS.
    However, that still did not solve the problem with the keyboard.
    What did the trick, I believe, was to remove the battery pack.
    Is that a possibility?
    By the way, the model is a Satellite Pro 4340.

  4. Re: Cannot enter BIOS of Satellite Pro 4340 due to non-working keyboard
    #4
    Master
    Join Date
    Jan 2006
    Posts
    2,568
    To access the BISO you have to press firstly the ESC and then F1!!!!

    Then the BIOS should appear. In the BIOS please set the settings to the “default” and don’t forget to save it. That’s all and this should help!!!

    Regards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •