Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Satellite A100 does not boot after BIOS upgrade

  1. Satellite A100 does not boot after BIOS upgrade
    #1
    Beginner
    Join Date
    Jul 2007
    Posts
    2
    Hello,

    I downloaded the toshiba A100 PSAA8 bios update from the toshiba site and applied it using bios update procedure from windows XP MSE. On reboot following the update booting stopped at the toshiba welcome screen.

    On the boot screen pressing ESC shows text mode. The message shown there confirms the upgraded version of bios. The POST messages are:

    _________________________
    Genuine Intel CPU
    No TPM or TPM has problem
    1015M System RAM Passed

    Press <F2> to enter SETUP
    _________________________


    Pressing F2 just erases the last line message and then no change is noticed.

    The Notebook shipped with windows XP media center edition. I am not sure why the TPM is enabled. One possibility is that now toshiba is shipping with TPM enabled in bios updates which breaks notebook. If this is the case, they should have clearly marked the upgrade as 'Not applicable' for machines that are not relevant.

    I found similar messages around the forum without convincing answers.

    Is there any way to repair this without sending in? Even if it turns out affordable, it doesn't make much sense in paying for problems caused by toshiba.

  2. Re: Toshiba Satellite A100 does not boot after bios upgrade
    #2
    Master
    Join Date
    Jan 2006
    Location
    Europe
    Posts
    2,811
    Hi

    Please don’t blame someone for you mistakes ;)
    As far as I know only some notebook series are delivered with TPM.
    If you want make a BIOS update on units with TPM you have to contact the ASP!!!

    It looks like you have used a wrong BIOS or a wrong BIOS update procedure!!!!

    On the Toshiba page you will find a BISO update documentation which describes how to update the BIOS on every notebook series!!!
    On the Toshiba driver page you will find the compatible BIOS and in the “More info” a lot of details!!!

    > Is there any way to repair this without sending in
    Don’t think so and therefore you will have to contact the Asp for the help!!

    Good luck

  3. Re: Toshiba Satellite A100 does not boot after bios upgrade
    #3
    Beginner
    Join Date
    Jul 2007
    Posts
    2
    > As far as I know only some notebook series are delivered with TPM.

    That's right, And that's why I think it is a bug in the bios/updater

    > It looks like you have used a wrong BIOS or a wrong BIOS update procedure!!!!
    There is only one file for the model I listed. I used windows based upgrade procedure, which just running the downloaded executable.

    > On the Toshiba page you will find a BISO update documentation which describes how to update the BIOS on every notebook series!!!
    > On the Toshiba driver page you will find the compatible BIOS and in the “More info” a lot of details!!!
    I followed the documentation but that is not relevant to troubleshooting of notebook which does not work after a proper update.

    > Don’t think so and therefore you will have to contact the Asp for the help!!
    I guess that would be the case, and so with other people having this problem.

  4. Re: Satellite A100 does not boot after BIOS upgrade
    #4
    Master
    Join Date
    Jan 2006
    Location
    Europe
    Posts
    2,811
    I donâ??t know whatâ??s went wrong but the ASP seems to be your last chance

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •