Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Driver for Chicony 2.0 USB cam does not work properly on Satellite A200

  1. Driver for Chicony 2.0 USB cam does not work properly on Satellite A200
    #1
    no_user
    Guest
    Integrated Camera's Driver not working properly.

  2. Re: Driver for Chicony 2.0 USB cam does not work properly on Satellite A200
    #2
    Master
    Join Date
    Dec 2004
    Posts
    1,781
    Maybe in your case!!! On my Satellite A200 everything works perfectly. Now I am asking myself what you do and how you use your notebook???

  3. Re: Driver for Chicony 2.0 USB cam does not work properly on Satellite A200
    #3
    Beginner
    Join Date
    Jun 2007
    Posts
    5
    the integrated cam does not instal properly though the Camera Assistant Sofware is operating normally

  4. Re: Driver for Chicony 2.0 USB cam does not work properly on Satellite A200
    #4
    Beginner
    Join Date
    Jun 2007
    Posts
    5
    need an expert on this

  5. Re: Driver for Chicony 2.0 USB cam does not work properly on Satellite A200
    #5
    Beginner
    Join Date
    Jun 2007
    Posts
    3
    Hello,
    I have the same problem. Please write the answer here when you have resolved it.

    Thanks

  6. Re: Driver for Chicony 2.0 USB cam does not work properly on Satellite A200
    #6
    Master
    Join Date
    Feb 2005
    Posts
    2,370
    Hello guys

    Please do not be mad on me but I do not understand your problem. Notebook is delivered with preinstalled Vista OS. When Vista starts you can start Web Cam software and at the same time the web cam will be activated (blue led is ON). Detailed description how it works you can find in ‘User’s manuals’ document. Please do not ask me on which page because you can find this alone.

    So can you please explain your problem detailed because with your one sentence problem description nobody will be able to help you.

    Dear Sam you do not need any expert. Just open ‘User’s manuals’ and read it carefully.

  7. Re: Driver for Chicony 2.0 USB cam does not work properly on Satellite A200
    #7
    Beginner
    Join Date
    Jun 2007
    Posts
    5
    Thanks for all the replies but the problem is the following:

    1. When Vista os loads for the first time the integrated camera is not operational and the blue led does not light.
    2. Installing the web cam from addhardware fails because the UVCFTR.inf driver file provided by chicony is not to windows vista.
    3. Finally to conclude the driver is not working properly please advise on solution. reinstalling the CAS gave same result

  8. Re: Driver for Chicony 2.0 USB cam does not work properly on Satellite A200
    #8
    Beginner
    Join Date
    Jun 2007
    Posts
    5
    If a driver for the chicony integrated camera or can be downloaded this would help

  9. Re: Driver for Chicony 2.0 USB cam does not work properly on Satellite A200
    #9
    Beginner
    Join Date
    Jun 2007
    Posts
    5
    I have been in contact with Toshiba reseller. it seems this problem is known to them and needs 1 hr repair "setting the integrated cam".

  10. Re: Driver for Chicony 2.0 USB cam does not work properly on Satellite A200
    #10
    Master
    Join Date
    Feb 2005
    Posts
    2,370
    Hi again Sam

    Sorry but I am really confused now. In front of me I have brand new Satellite A200-12x with integrated webcam. 30 min ago I have recovered this notebook with delivered recovery media. Vista started as usual and everything is ok. The last installations step was webcam installation.

    The first thing I have done is to test webcam functionality. In my case verything works OK. So now back to your questions:
    > When Vista os loads for the first time the integrated camera is not operational and the blue led does not light.

    Camera is operational only when you start ‘Camera Assistant Software’. I told you that everything is described in ‘User’s manuals’. If you can not find this software check small ‘Camera Assistant Software icon’ in task bar – right mouse click – Show toolbar. There you can find option ‘Start webcam’. When you do this the blue led will be ON.


    > Installing the web cam from addhardware fails because the UVCFTR.inf driver file provided by chicony is not to windows vista.
    I hope you have ‘Factory settings’ and not own OS installation. After recovery procedure everything is installed properly and it is not necessary to do anything.


    > Finally to conclude the driver is not working properly please advise on solution. reinstalling the CAS gave same result
    No comment because I still not understand what you doing wrong. Use delivered recovery media, install Vista and enjoy your life.


    > I have been in contact with Toshiba reseller. it seems this problem is known to them…
    They should contact Toshiba and pick up more info about functionality. I can really not believe that.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •