Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 2 of 2

Thread: Satellite Pro A120:My new created Ghost image does not work

  1. Satellite Pro A120:My new created Ghost image does not work
    #1
    Beginner
    Join Date
    Jun 2007
    Posts
    1
    fokes, any ideas as we are stuck and as normal telephone support comes out with a cracker of a answer... " it seams ghosting is too new. and not supported"

    have a master machine installed and setup, running windows xp pro, and about 60 bits of school software, network settings and smartboard. setup time was about 2 days, so dont want to have to do the other 11 manualy..

    i have taken the image via the network then sent to a new machine, and bingo, it sits at the bios screen, now going into the detailed checks so i can see what the bios is checking the hard disk is fine and its just hanging somewhere on the bit between the bios and where the hard disk takes over.

    ok test 2, take hard disk out of master machine and do a ghost disk to disk to a fresh machine, image completes fine, replace hard disk back in machine, attempt to boot new machine, bingo same problem just sits at the bios.

    after every test the master machine boots fine.
    have tried the master hard disk in both new machines, its fine
    have reinstalled xp pro from cd on both hard disks, it takes the install fine
    have run spinrite all 3 disks which are fine
    ghost does not report any issues with the master disk
    have tried a fixboot,fixmbr and chkdsk on the new machines after they have been imaged, still no boot

    this is the first time we have had an issue with ghosting machines from tosh in 7 years, (have imaged about 50 machines so far this year, also some of this model) just woundering if they have changed anything in this batch or version of the bios?

    answers please asap, many thanks
    andy

  2. Re: Satellite Pro A120:My new created Ghost image does not work
    #2
    Master
    Join Date
    Sep 2005
    Posts
    2,154
    Hi

    I cannot give you a precise answer why your new created Ghost image does not work but I found this useful Toshiba knowledge base article about;

    Norton Ghost 8.0 DOS tool is not starting-up correctly if you try to make a image of your disk or partition.
    http://support.toshiba-tro.de/kb0/TSB5400Z20008R01.htm

    and

    Norton Ghost 8.0 or 8.2 DOS tool is not starting-up correctly on maschines with S-ATA if you try to make a image of your disk or partion
    http://support.toshiba-tro.de/kb0/TSB6801JL0006R01.htm

    Maybe your have enabled some parameters in Ghost image which are not supported by Sat Pro A100 or some SATA or IDE drivers are missing!

    Anyway, it seems there is nothing wrong with the Toshiba notebook. All functions using the Toshiba recovery CD. So your new created image is not 100% right!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •