Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 7 of 7

Thread: Portege M400: iPod installation ask for drivers

  1. Portege M400: iPod installation ask for drivers
    #1
    Beginner
    Join Date
    May 2007
    Posts
    6
    When I install an iPod the install new hardware wizard comes up and asks for a driver. As the iPod is a USB device it does not need a specific driver. Apple assure me this is a problem specific to this computer - a portege M400.

    Any suggestions? Anyone had this problem before?

  2. Re: Portege M400: iPod installation ask for drivers
    #2
    Master
    Join Date
    Aug 2005
    Location
    Spain
    Posts
    2,282
    Hi

    This is not 100% true. Many external USB devices need driver installation before running.

    But back to you issue…. I would recommend installing all available Microsoft patches and install or update the Intel chipset utility!

  3. Re: Portege M400: iPod installation ask for drivers
    #3
    Beginner
    Join Date
    Mar 2007
    Posts
    2
    Have you got iTunes installed?

    My understanding is that even if you want to use the iPod as a disk drive you must have iTunes installed to do it.

  4. Re: Portege M400: iPod installation ask for drivers
    #4
    Beginner
    Join Date
    May 2007
    Posts
    6
    Yes I do have itunes installed.

  5. Re: Portege M400: iPod installation ask for drivers
    #5
    Beginner
    Join Date
    May 2007
    Posts
    6
    I am pretty sure I have all the microsoft patches. Not sure about intel chipset or why this would matter - where do I check for chipset updates?

  6. Re: Portege M400: iPod installation ask for drivers
    #6
    Beginner
    Join Date
    Aug 2007
    Posts
    3
    I am also having the same problem with my wifes Equium L20-197 running XP when trying to sync with an ipod shuffle. Won't mount in my computer isn't seen by itunes, but is present in device manager but reporting that it needs a driver in order to function correctly.

    I know the ipod is functioning correctly because it works fine with my desktop machine and also with my mac at work. Can anybody please advise on this as I have checked for updates and patches and am out of further ideas other than buying a different make of laptop!

  7. Re: Portege M400: iPod installation ask for drivers
    #7
    Hi

    It seems this is a iPod issue and not notebooks issue;
    Please check this iPod discussion in other forum
    http://forums.ipodlounge.com/showthread.php?t=54039&pp=15&highlight=windows+any more

    I would recommend disconnecting the iPod. Then update the Win XP to the latest state!
    You should use the Microsoft update page to install really all patches and fixes. Note; you will have to reboot the notebook several times to get all patches installed.

    Additionally you could check the Intel page for the chipset software update.

    By the way; if anyone could have problems using iPod with Vista pelase check this MS knowledge site:
    http://support.microsoft.com/?kbid=936824

    XP solution:
    http://support.microsoft.com/kb/925196

    regards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •