Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 3 of 3

Thread: 'ALERT: System Protection Failure' on my Satellite Pro A120

  1. 'ALERT: System Protection Failure' on my Satellite Pro A120
    #1
    Beginner
    Join Date
    Mar 2007
    Posts
    2
    Got home today, switched laptop on and straight away I'm confronted with a DOS style screen saying:

    ALERT: System Protection Failure
    Password =

    Anybody know what on earth this means and what the password might be? I've never set any passwords on this, except one for logging onto Windows, which I know it wouldn't be that and it wasn't.

  2. Re: 'ALERT: System Protection Failure' on my Satellite Pro A120
    #2
    Master
    Join Date
    Jan 2006
    Posts
    2,000
    Hi

    This notebook has a preinstalled Toshiba Security Assist.
    Did you set any passwords with this utility???

    Iím not 100% sure what this failure means.
    Maybe an HDD password was set.
    This would be a worth case because without the HDD password the HDD is inaccessible and unusableÖ

    However, if you didnít set anything I would recommend either to ask the notebook dealer for the password.
    Maybe he has set something or you will contact the ASP in your country

  3. Re: 'ALERT: System Protection Failure' on my Satellite Pro A120
    #3
    Beginner
    Join Date
    Mar 2007
    Posts
    2
    Hi, thanks for the reply.

    I've never used Toshiba Security Assist nor set any passwords of it so I very much doubt this is the cause.

    I'm going to be getting a 2.5 to 3.5 connector in the next few days so I can hook my HDD up to my desktop PC and hopefully recovered my data, that is as long as this isn't a HDD problem - I don't think it is.
    Again, there has been no password set for the HDD.

    I bought the Laptop from eBuyer (UK). I don't think they would have set a password as from what I can tell the Laptop is untouched by them - it was wrapped when I received it. Also, whilst I didn't have to install the OS myself, I had to go through a number of processes at the start which were Toshiba branded, so I assume only Toshiba have set anything.

    I rang Toshiba tech support and was asked to do a number of things (remove battery - I even tried the battery out for 24 hours, 27, in fact, as well as pressing F2, F1, ESC, DEL, F12 and some other keys at startup), however nothing worked and I the tech support person told me that I would need to send it in for repair, or take it to an ASP. I've been given a service request number and If I haven't fixed this problem by the time I've received my HDD connectory and backed up my data then I'll be sending the laptop in to Toshiba.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •