Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 3 of 3

Thread: Atheros WPA driver doesn't work - Portege 3500

  1. Atheros WPA driver doesn't work - Portege 3500
    Join Date
    Mar 2007
    I have a Toshiba Portege 3500, but it only works with Toshiba Wlan Adapter (only WEP).
    Even I tried :
    http://www.csd.toshiba.com/cgi-bin/tais/su/su_sc_dtlViewDL.jsp?soid=553351 and
    it won't work !
    The device cannot start.

    Any suggestion ?

    Thank you,

  2. Re: Atheros WPA driver doesn't work - Portege 3500

    Nothing to do dude… The kind of WLan encription depends on the hardware and not on the software (wlan driver).
    If the WLan card hardware does not support WPA then you cannot use it and the driver update or new installation will not help!!!

    If you want use the WPA you have two possibilities;
    either you will replace the Wlan card or you will use an external solution like an USB WLan stick or PCMCI card.

  3. Re: Atheros WPA driver doesn't work - Portege 3500
    Join Date
    Feb 2005
    I am pretty sure that your WLAN card can not use WPA encryption because of technical limitation. The same is with my Tecra M1. There is no way to make it work with WPA.

    Sorry but you must search for other solution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts