Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 6 of 6

Thread: Function key does not work on Satellite A50-109

  1. Function key does not work on Satellite A50-109
    #1
    Beginner
    Join Date
    Feb 2007
    Posts
    4
    The Funtion Key (Fn) does not work on my computer
    And I do not know how to solve this problem

    It worked once (with all F1, F2 etc) but it doesn't work now

    PLS HELP ME !

    Thanks
    Bart

  2. Re: Function key does not work on Satellite A50-109
    #2
    no_user
    Guest
    If you press the FN-Key, does a LED under the F-Keys (F10,F11,F12) lights up? Did you flashed your bios or changed something on your bios-configuration?

    Greets

  3. Re: Function key does not work on Satellite A50-109
    #3
    Master
    Join Date
    Feb 2005
    Posts
    1,578
    Hello

    FN functionality can not stop to work without any reason. Can you please refer what you have done with your notebook last time? The fastest option is to roll back OS to earlier time using system restore tool.

    Other way you can try to install TOSHIBA Common Modules again. For download check Toshiba download page.

  4. Re: Function key does not work on Satellite A50-109
    #4
    Beginner
    Join Date
    Feb 2007
    Posts
    4
    Hello

    It is hard to say, but I did not chnged any settinngs at m computer.
    One day it worked - I was very happy of that. Later at the next using of notebook I couldn't.

    I've heard that some progrmas can block the action of Fn.

    What I should do exactly to "repare" functionality of FN- I mean what I should do to FN work?

    Thanks
    Bart

  5. Re: Function key does not work on Satellite A50-109
    #5
    Beginner
    Join Date
    Feb 2007
    Posts
    4
    Hi Greets

    When I press the FN-Key, LED under the F-Keys (F10,F11,F12) lights up and it seems working. But hwen I press i.e FN+F6 - nothing happens

    I do not remember that I changed sth.
    One day It worked, next time not

    thanks for advice
    Bart

  6. Re: Function key does not work on Satellite A50-109
    #6
    Beginner
    Join Date
    Feb 2007
    Posts
    4
    HI swordbreaker :)
    Sorry I made a stupid&funny mistake with your name :)

    regards,Bart

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •