Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 2 of 2

Thread: Unknown devices after Vista installation on Satellite Pro U200

  1. Unknown devices after Vista installation on Satellite Pro U200
    #1
    Beginner
    Join Date
    Dec 2006
    Posts
    2
    I installed vista ultimate yesterday, but unfortunately my U200 is not as vista compatible as the sticker would make me believe.
    Non functioning items I've identified so far:
    - Speakers and Headphone jack
    - Function Keys
    - Fingerprint Reader

    Almost none of the included toshiba software installs even after turning "Application control security off"

    Does anyone know where I can get the new drivers and software or when they will become available?

    Otherwise really liking Vista. It is very responsive and simplifies many tasks. It looks nice too, but thats not my priority.
    Any help gratefully received
    Cheers

  2. Re: Unknown devices after Vista installation on Satellite Pro U200
    #2
    Beginner
    Join Date
    Dec 2006
    Posts
    2
    This might help others having similar problems. I have been able to get evrything to work except my shortcut keys.
    http://www.csdsupport.toshiba.com/tais/csd/support/windows_vista/vista_beta.cgi?lsAction=list_files&model_id=30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •