Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Equium L20 - keyboard creates the wrong characters

  1. Equium L20 - keyboard creates the wrong characters
    #1
    Beginner
    Join Date
    Nov 2006
    Posts
    1
    Hi there.
    my keyboard is not making the right buttons. everytime i press 'u' it comes up with 4. i = 5, o = 6, p = -, and so on and so forth. the onlyway i can remove this is by holding down the Fn button inbetween Ctrl and Alt. how can i take this keyboard lock off for good?

    feel free to email peterpbingham@btinternet.com

    thanks for your time.

    xxx

  2. Re: Equium L20 - keyboard creates the wrong characters
    #2
    Enthusiast
    Join Date
    Aug 2004
    Posts
    86
    Hi,

    you have to press Fn + F11 to deactivate Numlock.

    Bye

  3. Re: Equium L20 - keyboard creates the wrong characters
    #3
    I can only confirm this. The FN+F11 enable the option to use the small, tiny gray signs and numbers on the U, I, O, J, K, L, M buttons.
    Simply using the FN+F11 again and the light under F11 button should be disabled.

  4. Re: Equium L20 - keyboard creates the wrong characters
    #4
    Master
    Join Date
    Dec 2004
    Posts
    2,311
    Hi

    I agree with Sam and Jack. If you watch carefully the keyboard you will notice the keyboard has a small numeric block and all symbols are grey and placed at the bottom sloped keys side.

    Like the guys already said you can enable or disable this numeric block using FN+F11 key combination.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •