Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 2 of 2

Thread: Qosmio F30: Can't connecting to internet with Wlan securely

  1. Qosmio F30: Can't connecting to internet with Wlan securely
    #1
    Beginner
    Join Date
    May 2006
    Posts
    1
    I have recently purchaced a Toshiba Qosmio F30 laptop, and have spent the best part of two days trying to connect to the internet wirelessly. After constantly calling Wanadoo (my provider) and blaming them for it all, I am told that the laptop itself is at fault.

    What happens is when i try to enter my network key (WEP) it defaults to a different key which i am unable to see as it is all in dots! This keeps happening and im am completely unable to enter my own network key. Until that is i disable the security on my livebox thingy, and connect to it unsecurely and as i live in close proximity flats, other people can and probably will connect to my internet, and i'm also told that this makes me more at risk from viruses and the like.

    I apologize for my lack of technical jargon, and that i cant give a more descriptive..er...description, but i am just a beginner and not the most computer literate.

    Any help would be most appreciated!.......Why is nothing ever simple!

  2. Re: Qosmio F30: Can't connecting to internet with Wlan securely
    #2
    Christophe
    Guest
    Hi Luke,
    Have you tried WAP (shared key) instead of WEP.
    In this way, you will have to make up your own key instead of having it generated by the router.
    It is also safer.

    In order to do that, you must enter your router's settings (usually http://192.168.1.1, or http://192.168.0.1), enter the administrator password provided by Wanadoo, then click on security. Change the setting from WEP to WAP (or shared key), and enter a 10digit password that you will then have to reenter when you computer will try to connect to the router again.

    It is best to use a wired connection to change the settings, then disconnect the wire, and connect wirelessly.
    If you notice that you are connected wirelessly to the router, and that your connection to the internet is dead, disable temporarily the LAN (reenable it when you are satisfied your connection is working). This would happen if your computer understand your wireless connection as a network connection to other computers and the wired connection as you connection to the internet (even if there is no wire connected).

    It is also important to change the administrator name and password to access your router (this would prevent your neighbours' kids playing at changing your settings).
    Let me know if you have more problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •