Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 2 of 2

Thread: Equium A60-191: "Request could not be performed due to a device IO error"

  1. Equium A60-191: "Request could not be performed due to a device IO error"
    #1
    Beginner
    Join Date
    May 2006
    Posts
    1
    I have a Equium A60-191 my dvd drive has stopped working, the led on it is on all the the time like its seeking no stop.
    It doesn't read any cds or dvd and gives an error " REQUEST COULD NOT BE PERFORMED DUE TO A DEVICE IO ERROR".

    I have tried deleting and reinstalling the drive from the device manager, it dosen't help. I have also tried to boot from the computer from the drive but doesn't boot, so i think the drive is not working.

    I have also noticed that the rotation motor is not working in the drive, becasue the disks don't spin. The device manger shows that the drive is working properly. Does any one know what this error is?

  2. Re: Equium A60-191: "Request could not be performed due to a device IO error"
    #2
    Master
    Join Date
    Aug 2005
    Posts
    2,361
    1. Go to Start
    2. Right click My Computer
    3. Select Manage from the resulting menu
    4. In the Computer Management window, select Device Manager
    5. In the right pane, click to expand IDE ATA/ATAPI controllers
    6. Identify your CD/DVD drive in the expanded menu and right click the appropriate drive
    7. Select Properties
    8. In the Properties windows, click the Advanced Settings tab
    9. In the Transfer Mode box that represents your CD/DVD drive (typically Device 1), open the drop down menu and select PIO Only
    10. Click OK and exit all windows.

    If this does not resolve your issue, then you will need to go back using the above procedure and change the Device 1 in step #9 back to "DMA if available". Then, change Device 0 to "PIO Only" in the Transfer Mode box.

    Device 0: Primary IDE Channel
    Device 1: Secondary IDE Channel


    Of course, it could be also dead DVD drive. In this case a new drive should solve the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •