Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 3 of 3

Thread: Why Equium L10 processor sounds?

  1. Why Equium L10 processor sounds?
    #1
    Beginner
    Join Date
    Feb 2006
    Posts
    1
    Hi

    I have purchased TOSHIBA SERIES EQUIUM L10 BUT I HAVE FACED PROBLEM LIKE THE PROCESSOR AFTER FEW MINUTES GIVE SOUND I NEED TO GET RID OF THAT SOUND CAN U HELP ME HOW TO GET RIDE OF IT BCOZ SOME TIMES IT GIVES ME HEADACH

    IF THERE IS SOME SOLUTION PLZZ REPLY ME ON MY E-MAIL ADDRESS
    that is saad.softwareengineer@gmail.com

    thankx alot

  2. Re: Why Equium L10 processor sounds?
    #2
    Hello

    I have never heard about a such issue. The only what you should hear is a cooling ventilator sound or the HDD but not a CPU!
    Believe me the cooling ventilators are have to run and the power save should controls this usage.
    I have found a interesting posting in this forum.
    http://forums.computers.toshiba-europe.com/forums/thread.jspa?threadID=10434

    Iím not 100% sure if this utility will work but it would be very interesting to know the result.

  3. Re: Why Equium L10 processor sounds?
    #3
    Master
    Join Date
    Jan 2006
    Posts
    2,568
    Hi

    I agree with Gipsyman. I donít believe that the sound comes from the CPU!
    Like Gipsyman said it could be a cooling ventilator sound or a HDD activities issue.
    Sorry, but I donít have any other explanation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •