Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 2 of 2

Thread: Satelite T210-10z boot issue

  1. Satelite T210-10z boot issue
    Hi guys,

    I was asked to format a Satelite T210-10z. Damn, how I regret so much to have accepted this task. Please note that there was no Toshiba recover/repair option available upon boot so I've downloaded W7 Home Premium ISO from Microsoft's website and tried booting from usb drive. There are a few booting options in BIOS and I noticed that it was booting very slowly with USB legacy option enabled so I've disabled it. Either way, the usb drive is never detected so I cannot boot from it. Already desperate, I ended up with starting in command line and accessing the setup from the usb drive just to see if it would run. I was getting some "cannot indentify disc" related errors and noticed that there was 3 partitions: recover, partition 1 and 2. Partition 2 looked like a somewhat phantom partition so I thought that the errors I was seeing would be related to that. I was able to delete both partitions thinking that I could then install Windows on the resulting free space. Now, I'm getting the error state 0xc0000034 and I'm not able to do anything since I was never able to actually boot from the usb drive. I've already tried burning the usb drive with the Microsoft USB download tool and Rufus to make the usb drive UEFI. Nothing worked. Is my only option to replace the hard drive at this point? Please help!

    Thanks in advance

  2. Re: Satelite T210-10z boot issue
    Join Date
    Dec 2018
    United Kingdom
    Do you have a DVD drive in the machine?

    I would suggest you make an installation disc using the ISO file. You can burn one using another PC.

    By the way, "partition 2" may have been there just for personal file storage.

    If you would prefer to reinstall using a USB stick, you could try -https://www.balena.io/etcher/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts