Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 8 of 8

Thread: 32L3763DG - smart hub not working

  1. 32L3763DG - smart hub not working
    #1
    Hello, I have a problem with my TV 32L3763DG here in the Czech Republic. Smart Hub application wont start, everytime when I push Smart Hub button on remote controller, I have only blackscreen with progress bar loading in left upper corner of screen. Tv is connected to the internet via WiFi, I tried it connect via LAN, but there is no change. HbbTV is working fine, I can watch shows from Czech Television HbbTV.

    Thanks for help.

  2. Re: 32L3763DG - smart hub not working
    #2
    Hi, Have you tried doing a first time installation on the TV?

  3. Re: 32L3763DG - smart hub not working
    #3
    Same issue, preformed several first time installations doesn't work. Connected to internet.

  4. Re: 32L3763DG - smart hub not working
    #4
    Strange, which conuntry are you located in and i can direct you to the correct team.

  5. Re: 32L3763DG - smart hub not working
    #5
    UK - its someone elses TV im trying to fix. Hard to even locate a service centre to speak to😅.

  6. Re: 32L3763DG - smart hub not working
    #6
    Hi there, as the TV is a non UK model I would suggest to contact the Czech Republic team via this email - support.cz@toshiba-tv.com

  7. Re: 32L3763DG - smart hub not working
    #7
    Problem solved - Issue was with interference with the router by the smart meter which was nearby. Removed the smart meter and placed far from router and connection stabalised for smarthub to load.

  8. Re: 32L3763DG - smart hub not working
    #8
    Im glad that the issue has been resolved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •