PDA

View Full Version : Tecra 9100 - HDD/CD boot up is not possible



typod
08.01.2006, 14:06
Hi,

I have a tecra 9100 that is not booting at the moment. When I turn it on I get the Tosh splash screen and I can choose a boot device if I want. Whatever I choose (HDD/CD) all I get is the flashing cursor in the top left corner.

I have taken the HDD out and tried to boot of a CD/DVD but that does not work either. Also I can't seem to get into the BIOS, I have tried doing an upgrade via a bootable CD but that didn't work either.

Cheers for any help

Eldorado
09.01.2006, 22:10
Hi

Did you try to use ESC and then F1 to enter the BIOS?
Check in the BIOS the boot sequence.

Bye

typod01
09.01.2006, 23:38
I have tried to get into the BIOS but it won't come up with the F1 prompt when I press the ESC key. It does work on my other 9100 so I know I am doing it correctly.

PS: Had to changemy ID, I kept getting "Your ID is not valid for this country. Please go to the Toshiba website where you set up your ID with Toshiba."

[Edited by: admin on 10-Jan-06 06:53]

Jeffrey
10.01.2006, 18:21
Hi

As far as I know the Toshiba HW setup should be installed on the unit. There you will find many options similar to the BIOS options. There you will find also a ‘boot priority’ tab. In this tab you can also change the boot priority. Check this possibility.

Hope this helps

typod01
10.01.2006, 19:32
Cheers for that, I don't think it's a problem with the boot order as that has not changed since I last powered the laptop on about 3 months ago and I can't even get into the BIOS on this laptop. I do get the tosh spalsh screen and it allowes me to choose a boot device, but whatever I choose it does not boot. I know the HDD is fine as I have put it in another laptop.