PDA

View Full Version : Tecra 8100 - doesn't boot and no activity on the screen



roryp
13.12.2005, 01:05
Hi,

My Tecra 8100 does not boot or take me to the BIOS setup. It switches on, the hard disk whirls, but there is no activity on the screen. The only way I can get something on the screen is by powering it on with the F12 key pressed down when I get the "Ready for BIOS update. Place the BIOS update diskette in the drive"... message. So I tried the traditional method of BIOS update found on Toshiba's site but to no avail. The machine appears to read the floppy (containing the downloaded BIOS) but does nothing. It just sits there for ages, with the floppy light on.

Over the past two days I've trawled thro a lot of postings and even took the whole machine apart to check for loose connections but I haven't found any answer as yet.

Can anyone out there help please?

Many thanks

Ivan25
15.12.2005, 17:33
Hello Rory

I have made BIOS update several times but I have never saw this message at the boot up. Did you make the traditional method like described in document that you can find under http://eu.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/faq.jsp?z=234&service=EU&from=faq_selection&CFID=BIOS&FID=TRO0000000b07 ?

roryp
16.12.2005, 16:54
Hi,

I followed the "BIOS Upgrade Procedure 7" described in the very document that you mention.
Incidently, I believe step 1 may not be quite right here, what it should describe is how to
create a BIOS update disk from the zipped content and not what it states. Anyway, I've
tried step 1 as described in the doc and also as how I believe it should be but nothing
worked. Any more thoughts?

Thanks.

R2D2
02.02.2006, 16:06
Hi

As far as I know the BIOS update procedures which are described on the Toshiba webpage are tested and they are correctly. You should check this document again and follow exactly the procedures steps.