PDA

View Full Version : Satellite L850 is not connecting to WLAN



sokyna
04.08.2014, 10:05
Good morning,

I have a problem with connection to wifi.
It was working okay couple of days ago but since yesterday I cannot connect to wifi. My mobile phone is connected fine. I tried to delete the router and add it again with the password but itís still not working.
It looks like, it is connected but it will not open web page. I tried to disconnect and connect again and message comes up - "connection is limited".

Can someone help me what to do with this?
I am also thinking that it was working first but after I updated my antivirus - AVG it stopped working. Is it just coincidence or do you think it has got something to do with that?

Thank you
Adriana

Message was edited by: sokyna

Pedro
05.08.2014, 09:51
To be honest I can imagine that AVG block it.
Can you please open properties for LAN/WLAN network connection and check if you can see entry for AVG under "This connection uses the following items:"?
If yes uninstall it.



By the way you can roll back OS to earlier time using system restore tool just to see if this will change something.