PDA

View Full Version : Satellite C50-A-1GZ - Wireless DNS server not detected



hanpkc
04.06.2014, 14:29
Hello,

I recenlty bought a Toshiba C50-A-1GZ, quite happy about it, and I got this wireless error on windows 8.1.

Looking around the web I've found some similar cases and tried to reset for 10 seconds the wireless router and setting the google DNS 8.8.8.8 and 8.8.4.4 in Ipv4 but the problem persists.

In linux from another PC I can surf and everything so I'm induced to think there's some sort of problem with win 8.1.

What can I try to fix this?
Thank you

Message was edited by: hanpkc
Just added a ","

MisterX
10.06.2014, 09:26
I recommend you to reset the WLan router to the default.
The router should support a pool of IP addresses in order to assign and to connect the units to wireless network automatically without the usage of fixed IP address.
In case your router support the WMM function, check if you could disable this option.

Furthermore within the wireless network properties you should check the TCP / IP v4 protocol.
Here within the TCP/ IP v4 properties you would find the setting for IP address, subnet mask, default getway as well as the settings for DNS server.
All these options should be set to: Obtain IP (DNS server) address automatically.

Your notebook seems to use the Atheros WB335 802.11bgn Wlan card.
The driver could be found on Toshiba EU driver page.
In case the above settings change would not help, you should go to device manager and should uninstall the WLan card driver.

After new reboot follow these steps:
1. open Device Manager
2. select Network adapters and then click on WLan Network Adaptor (Atheros Ethernet controller)
3. Go to the Driver tab and click the Update Driver
4. Select Browse my computer for driver software
5. Select Let me pick from a list of device drivers on my computer
6. Select the Atheros 802.11bgn WLan card" entry from the list
7. The restart and test the WLan functionality.

Good luck